Subject: Installation problem on Sun

From: [email-masked] (Krzysztof Nowak)
Date: Thu, 8 Sep 94 11:48:29 +0200

I was trying to install CLISP on my Sun running under SunOS 4.1.3. I've
got binaries from sun4-sunos4/clisp-sun4c.tar.z. I've linked it successfully,
but when I run lisp.run it writes: Illegal instruction.
Could somebody help me?

Krzysztof Nowak

---

From: haible (Bruno Haible)
Date: Thu, 8 Sep 94 19:26:37 +0200

> but when I run lisp.run it writes: Illegal instruction.

Oops. The lisp.a therein is broken because I used a buggy GNU BFD 2.2 linker
to build it.

This is now fixed. Please get clisp-sun4c.tar.z again.

                    Bruno Haible
                    [email-masked]