Subject: DOS version keeps issuing Ctrl-C during input

From: [email-masked] (Roger Labbe)
Date: Sun, 16 Oct 1994 21:27:13 -0400 (EDT)

I am using the DOS version of CLISP (dated 13 aug 1994). When
I am working in readline I keep getting spurious messages
ctrl-C was pressed and brings me to the "break 1>" prompt.
It seems to happen most often when the cursor moves left
to match parenthesis and I type a ), but it happens other
times also. Is anyone familiar with this problem? BTW,
I am running w/ MSDOS 6.21.

Roger Labbe

---

From: haible (Bruno Haible)
Date: Thu, 27 Oct 94 00:51:25 +0100

Roger Labbe <[email-masked]> wrote:

> times also.

This turned out to be a bug in EMX. The annoying behaviour will be fixed
when a new DOS version of CLISP is built from the 1994-10-26 source.
For the moment, here is a workaround:

Create a file  \!INPUTRC  in the current drive's root directory, containing
the line

set blink-matching-paren off

and convert this file to Unix conventions (LF not CR/LF as line end marker,
no Ctrl-Z file end marker).

                    Bruno Haible
                    [email-masked]