Subject: Re: command line arguments

From: "Edward G. Kovach" <[email-masked]>
Date: Fri, 8 Jul 1994 16:08:20 -0500

Hi,

Is there a way to evaluate the running of a LISP program?
That is get a listing of..
 
             A. How many times a particular function is called?
             B. How much time it takes to run each function?

Any similar information would be appreciated.  (I already am using
the trace function. )

Thank you in advanced.

Ed Kovach [email-masked]

---

From: Chun-Yu Lee <[email-masked]>
Date: Fri, 8 Jul 94 11:21:14 EAT

> Any similar information would be appreciated.  (I already am using

  Try the Metering System which is a portable Common Lisp code profiling 
tool. It is available in the directory "contrib" of CLISP distribution 
site. I got it from ftp::ftp.edu.tw:/computing-languages/lisp/clisp/contrib
/metering.lsp.z. 

Regards,
Chun-Yu Lee
[email-masked]