Subject: Re: Stack overflow!

From: haible (Bruno Haible)
Date: Thu, 19 May 94 21:14:04 +0200

> ** - Continuable Error
> (SETF CLOS:FIND-CLASS): Redefining the COMMON LISP class CONDITION
> If you continue (by typing 'continue'): The old definition will be lost
> 1. Break> continue
> ...
> 
> *** - Lisp stack overflow. RESET

Don't tell us you have not been warned. You have typed 'continue'!

Bruno

---

From: [email-masked] (Maureen Philomena MOLLOY)
Date: Tue, 24 May 94 11:57:20 EST

> Don't tell us you have not been warned. You have typed 'continue'!

Are the two are related?  

The first seems to be a compile time warning that the code may 
not do what CLISP expects at run time.

The second is the complier running out of space while compiling the
code.

If they are unrelated, is it simply a matter of enlarging the stack?

Maureen.