Subject: PRIME-LISP

From: [email-masked]
Date: Wed, 11 May 94 16:35 GMT

Hello, everybody.
Is anybody interested in a LISP dialect for Windows that has the following
features:
	-- integrated enviroment, that contains a multi-window editor,
	   an interperter that can be invoked by clicking the menu
	   item RUN, the interpreter immediately processes all the
	   expressions of the current editor window;
	-- over 100 functions that are compatible with COMMON LISP
	   ones;
	-- access to external user-defined DLL libraries, 
           with a convenient interface for Borland Pascal;
	-- image-processing (24-bit images up to 800x600)
           and array-processing features, arrays and 
           images can be processed through DLLs as well;
	-- the interpreter itself has a text window that preserves
	   the last 300 lines of the dialogue, which can be edited 
	   by the user and processed by the interpreter when ENTER is
	   pressed;
	-- the interpreter uses 4 graphics windows to display images
	   and graphics;
	-- object-oriented features are provided, which are as powerful
	   as Common Lisp ones but syntax is somewhat different?
If you are interested send me a message and a price. This dialect is
available now. Full documentation will be available at the end of July 1994.

Regards.
Dr Michael Semenov.
E-mail: [email-masked]

---

From: [email-masked] (Blake McBride)
Date: Wed, 11 May 1994 17:37:02 -0700 (PDT)

Saw your message about the lisp stuff.  Please send me more info.
You also asked for a price.  I presume you mean how much I'd
be willing to pay.  Unfortunatly, given the fact that xlisp, akcl, clisp,
scheme->c & mit scheme are all free I'd be hard pressed to pay anything.

I have a software product I am trying to sell, but since it's not main
stream C++/Windows it's not selling well.  It doesn't seem to matter
what features it has...

-- 
Blake McBride				(615) 790-8521  voice
3020 Liberty Hills Drive		(615) 791-7736  fax
Franklin, TN  37064			[email-masked]
U.S.A.