Subject: location of CLISP

From: [email-masked] (Marcus Daniels)
Date: Thu, 13 Jan 94 06:25:05 PST

Source is located at:
ma2s2.mathematik.uni-karlsruhe.de:/pub/lisp/clisp/source

Current source code: clispsrc.tar.z

Binaries can be found at:
ma2s2.mathematik.uni-karlsruhe.de:/pub/lisp/clisp/binaries

Joachim Scrod mirrors most of this on:

ftp.th-darmstadt.de:/pub/programming/languages/lisp/clisp

Here is the current list:
386bsd
amiga
atari
coherent386
dec5000-ultrix
decalpha-osf
dos
hp9000s800
linux
os2
rs6000
sgi-irix4
sun3-sunos4
sun386
sun4-solaris21 -> sun4-sunos51
sun4-solaris22 -> sun4-sunos52
sun4-sunos4
sun4-sunos51
sun4-sunos52

Of these, I can only test:
dos
linux
sun4-sunos4

If there is interest I can also build binaries for:
NEXTSTEP 3.[12]
PTX (SYSV)

Please coordinate with me if you can't find what you need. 

Thanks,
Marcus Daniels

---

From: haible (Bruno Haible)
Date: Thu, 13 Jan 94 17:25:10 +0100

> ftp.cae.wisc.edu... (if you are looking for clisp.. it might be an old copy

This FTP server contains only HP-UX binaries, from a very old clisp version
(not even CLOS).

Please use the binaries on ma2s2.mathematik.uni-karlsruhe.de instead:
  HP 9000/800/700, HP-UX    1242849 Jan 13 16:22 hp9000s800/clisp.tar.z

                    Bruno Haible
                    [email-masked]