Subject: CLISP on Novel networks

From: "Edward G. Kovach" <[email-masked]>
Date: Thu, 1 Sep 1994 15:20:12 -0500

Hi,

One of the professors I work with is interested in
using CLISP for his programming languages course.
He would want to put CLISP on our IBM LAN.

This raises two questions for us.

1.  What registration fee would you want for this?

2.  Has anyone put CLISP on an IBM Novel network?
    (Novel 3.12, the computers are 386s and 486s) 
    Can it be done easily?  are there any major problems?

Thanks,

Ed Kovach  [email-masked]

ps As before, I will BCC this to the CLISP listserv.

EGK

---

From: haible (Bruno Haible)
Date: Fri, 2 Sep 94 16:12:06 +0200

> 1.  What registration fee would you want for this?

Registration fee? Are we bureaucrates?

> the computers are 386s and 486s

The operating systems supported on 386/486 by CLISP are DOS, MS Windows 3.1
(DOS box only), OS/2, Linux, SysVR4, SunOS 4. You'll certainly know
whether your "Novel" is compatible to one of these.

                    Bruno Haible
                    [email-masked]