Subject: DOS CLISP

From: [email-masked]
Date: Sat, 24 Jun 1995 10:10:12 -0400

Has anybody successfully used the DOS version of CLISP from Karlsruhe?  I've
done the unzip of the CLISP.ZIP file and find after executing the program
that several defined functions are missing:

DEFUN
DEFPARAMETER

to name just two.

Am I missing any steps in setting the program up to run in DOS?

Thanx...

Dennis Schoenborn
Austin Tx

---

From: Marcus Daniels <[email-masked]>
Date: Sat, 24 Jun 1995 18:19:27 GMT

It sounds like you didn't add -M lispinit.mem.