Subject: CLOS

From: Amanda Stent <[email-masked]>
Date: Wed, 25 Oct 1995 20:59:23 -0400

The instructions say that to use clos in clisp, you have to type 
(use-package "clos")
Well, I did this and it told me there was no such package.  I moved clos.lsp
and every other file into every directory I could think of it searching:  no
dice.  
And no object oriented programming.  What can I do?

Amanda
_____________________________________________________
owl

---

From: Jean-Paul Tea <[email-masked]>
Date: Thu, 26 Oct 1995 08:15:25 -0700 (PDT)

Try typing (use-package "CLOS")
Notice that CLOS is in capital letter (this is important).
Hope this helps,
Jean-Paul