Subject: Re: clisp within EMACS, readline and the -I option

From: haible (Bruno Haible)
Date: Sat, 28 Jan 95 20:13:52 +0100

Joachim Schrod <[email-masked]> tried what I suggested:

> > "man clreadline" tells me that you can achieve
> > this effect by adding the line
> > 
> > Control-i: self-insert
> > 
> > to your $HOME/.inputrc file.
> 
> and lose TAB-completion in bash?

"man clreadline" also tells you that you can have the effect of disabling
TAB in CLISP but not BASH by adding the lines

$if clisp
Control-i: self-insert
$endif

to your $HOME/.inputrc file.

                    Bruno Haible
                    [email-masked]

---

From: [email-masked] (Joerg-Cyril Hoehle)
Date: Mon, 30 Jan 95 18:34:46 +0100

> to your $HOME/.inputrc file.

Thanks, that's ok when you can avoid TAB in shell mode (add a
definition for M-C-i: complete), until someone comes up with patches
that'll make -I do the right thing and when you can tell every user to
add another file in $HOME.

 	Joerg Hoehle.
[email-masked]