Subject: problems running clisp under solaris

From: [email-masked] (Dan Stanger)
Date: Mon, 9 Jan 1995 16:53:40 -0700

when i started clisp i got the following error.
has anybody seen it before ?
dxs(dans)/home/dxs/clisp: ./lisp.run -M lispinit.mem
ld.so.1: ./lisp.run: fatal: libX11.so.5.0: can't open file: errno=2
Killed

thanks,
dan stanger

---

From: haible (Bruno Haible)
Date: Tue, 10 Jan 95 11:33:13 +0100

> ld.so.1: ./lisp.run: fatal: libX11.so.5.0: can't open file: errno=2

In the /pub/lisp/clisp/binaries/sun4-solaris23/README, I wrote the following:

I hope the executable will find the X library. If not, set your LD_LIBRARY_PATH
variable to something like "/usr/lib:/usr/openwin/lib".

                    Bruno Haible
                    [email-masked]