Subject: function argument list

From: [email-masked] (Dan Stanger)
Date: Fri, 30 Jun 1995 16:18:10 -0600

is there a function in clisp that returns the parameters of a function?
for example
(defun x (a b c) t)
(parameters #'x) ==> (a b c)

---

From: Don Cohen <[email-masked]>
Date: Sat, 01 Jul 95 15:33:42 PDT

see user2.lsp, the function describe on functions