Subject: Problem building 1995-08-12 in m68k-next-nextstep3

From: Heinrich Taube <[email-masked]>
Date: Sat, 2 Dec 95 08:24:47 -0600

When building 1995-08-12 on NeXTSTep 3.2 (black) the make dies with:

cd intl && make -r CC='cc -O -traditional-cpp' CFLAGS='-W -Wswitch -Wcomment -Wpointer-arith  

-Wimplicit -Wreturn-type -fomit-frame-pointer -O2 -DDYNAMIC_FFI -Iintl  

-DLOCALEDIR=\"/usr/local/share/locale\" -DNO_READLINE -DDISALLOW_MMAP' RANLIB='ranlib'
Make:  Don't know how to make libgettext.h.  Stop.
*** Exit 1
Stop.

There is currently no libgettext.h in the intl directory -- maybe some links didnt get set up correctly?
Any help would be appreciated.

ls -l
-rw-r--r--  1 hkt         3461 Dec  1 07:08 Makefile
lrwxrwxrwx  1 hkt           30 Dec  1 07:09 libintl.h -> .././gettext/intl/libgettext.h@

---

From: Marcus Daniels <[email-masked]>
Date: Sat, 2 Dec 1995 14:51:10 GMT

Are you building in "src"?  If so, instead try something like:
(that was a bug in 08/12)

   configure --with-dynamic-ffi --build next

I build all the time this way on NeXTstep 3.2 (black).

---

From: Marcus Daniels <[email-masked]>
Date: Sat, 2 Dec 1995 14:55:43 GMT

Also, there are newer sources at:

  http://sayre.sysc.pdx.edu:8001/clisp

In a about an hour I'll have a new set ready.