Subject: Lex and Yacc in CLOS

From: Pascal POIZAT - DEA Info <[email-masked]>
Date: Fri, 10 Feb 1995 11:08:55 +0100

Hello,

I am looking for some kind of Lex and Yacc in CLOS.
Anyone has ever heard of it ? (if it exists)

Pascal
[email-masked]

---

From: haible (Bruno Haible)
Date: Fri, 10 Feb 95 14:47:57 +0100

Pascal Poizat asks:
> Anyone has ever heard of it ?

The comp.lang.lisp FAQ, section "Repositories of Lisp Software", mentions
some YACC in Lisp. That may be what you are looking for.

                    Bruno Haible
                    [email-masked]

---

From: haible (Bruno Haible)
Date: Mon, 13 Feb 95 13:01:04 +0100

[Forwarded from Tomas Arvidson <[email-masked]>.]

> Anyone has ever heard of it ? (if it exists)

Take a look at http://ftp.netcom.com/pub/hb/hbaker/home.html and
specifically look for the text on "Pragmatic Parsing in Common
Lisp". It shouldn't be too hard to convert/rewrite the examples in
that text for CLOS if you want to.

--
Tomas Arvidson         *** [email-masked] * [email-masked] ***