Subject: Step function not working

From: "Edward G. Kovach" <[email-masked]>
Date: Sat, 26 Aug 1995 13:39:27 -0500

Hi,

I can't get the step function to work.  I'm using CLISP 10/28/94 version
on an IBM 486sx.  What happens..

I type      (step (level a))  <enter>

I get        step-> (level a)

when I press <enter> I get      step1>

and no more.  i tried using the arrow keys, but they don't work either.

Any ideas?

Ed Kovach [email-masked]

---

From: Marcus Daniels <[email-masked]>
Date: Sun, 27 Aug 1995 23:13:22 GMT

>>>>> "EK" == Edward G Kovach <[email-masked]> writes:

EK> I type (step (level a)) <enter>
EK> I get step-> (level a)
EK> when I press <enter> I get step1>
EK> and no more.  i tried using the arrow keys, but they don't work
EK> either.

EK> Any ideas?

Chapter 91 of the impnotes provides some information on using
STEP.  Instead of typing <enter>, try "step", "next", "over", or
"continue".