Subject: clisp coreing when it runs compiled version of program.

From: [email-masked] (Dan Stanger)
Date: Wed, 29 Nov 1995 17:00:37 -0700

any interest in looking at this problem?  i am running the previous
version of clisp on a sparc station.
i will be happy to provide a core file or a gdb traceback.
dan stanger

---

From: Marcus Daniels <[email-masked]>
Date: Thu, 30 Nov 1995 03:06:20 GMT

>>>>> "Dan" == Dan Stanger <[email-masked]> writes:

Dan> any interest in looking at this problem?  i am running the
Dan> previous version of clisp on a sparc station.  i will be happy to
Dan> provide a core file or a gdb traceback. 

Please do.  You'll need to recompile CLISP without
-fomit-frame-pointer to get meaningful results out of gdb.  
Better yet would be a program that reproduced the problem.