Subject: CLISP FTP Sites in the USA

From: [email-masked] ( Russell Todd )
Date: Tue, 11 Apr 95 16:12:16 EDT

I'd like to get the latest copies of CLISP for a SPARC and a PC.
However, when I ftp to ma2s2.mathematik.uni-karlsruhe.de the
response time is slow.  Is there an FTP site in the USA that
has that mirrors ma2s2.mathematik.uni-karlsruhe.de:/pub/lisp/clisp?

Thanks,

Russ Todd
Senior Scientific Programmer
MIT Lincoln Laboratory
Lexington, MA
USA

---

From: [email-masked] (Blake McBride)
Date: Wed, 12 Apr 1995 09:08:41 -0500

>has that mirrors ma2s2.mathematik.uni-karlsruhe.de:/pub/lisp/clisp?

I second that!  I don't know whats happened lately but connecting
up to ma2s2 from the US durring the last several week is _dog_ slow!  
What changed?  It was never this bad before...

--blake

-- 
Blake McBride				(615) 790-8521  voice
3020 Liberty Hills Drive		(615) 791-7736  fax
Franklin, TN  37064			[email-masked]
U.S.A.

---

From: haible (Bruno Haible)
Date: Thu, 13 Apr 95 23:45:37 +0200

> Is there an FTP site in the USA that

ftp.cs.cmu.edu used to mirror this, but this FTP server appears to be in
a strange state. And I don't know whether Mark Kantrowitz still has the
time to administrate it.

> since i downloaded the sources, i will make them available if
> someone can give me a ftp site to download them to.

Actually, it would be best if someone in the US could mirror the source*/
and binaries/*/ directories of ma2s2:/pub/lisp/clisp/. Does anyone of you

a. either already have an anonymous FTP server running and have 70 megabytes
   of free disk space,

b. or can persuade your local university's computer center to mirror these
   directories (automatic update once a week)?

Note that it is pretty easy to set up an anonymous FTP server yourself,
at least on SunOS. Much easier than a mailing list :-)

                    Bruno Haible
                    [email-masked]