Subject: CLISP on Win95

From: Phil Oelkers <[email-masked]>
Date: Fri, 20 Feb 1998 08:37:31 -0600

I've downloaded Bruno Haible's implementation of CLISP and it works quite well.

Is there a version that is more Windows 95 friendly?  This version seems to insist
that all other applications be closed as it is running.

Thanks

Phil Oelkers
Database Analyst
Direct Marketing Technology

---

From: Bruno Haible <[email-masked]>
Date: Fri, 20 Feb 1998 22:36:11 +0100 (MET)

Phil Oelkers <[email-masked]> writes:

> Is there a version that is more Windows 95 friendly?  This version
> seems to insist that all other applications be closed as it is running.

The DOS version of CLISP, when run in the DOS box of Win95, causes
scheduling problems among the applications. I think this is a general
problem with the 16bit emulation in Win95. Did you try the Win32
binaries in ftp://ftp2.cons.org/pub/lisp/clisp/binaries/win32/ ?

Bruno