Subject: Assembly language of CLISP's virtual machine

From: [email-masked] (Paolo Amoroso)
Date: Wed, 16 Sep 1998 11:47:23 GMT

Is there any documentation on the assembly language of CLISP's virtual
machine, i.e. the one whose instructions are displayed by DISASSEMBLE?
Thanks in advance.

Paolo
-- 
Paolo Amoroso <[email-masked]>

---

From: Bruno Haible <[email-masked]>
Date: Sat, 19 Sep 1998 21:10:14 +0200 (MET DST)

> machine, i.e. the one whose instructions are displayed by DISASSEMBLE?

There is now a documentation of the instruction set at
   http://clisp.cons.org/~haible/packages-clisp-bytecode.html

Greetings,
                Bruno