Subject: Disabling CLOS warnings

From: "Jim Arvo" <[email-masked]>
Date: Tue, 27 Oct 1998 21:37:42 -0800

Is it possible to disable warnings of the following type in clisp?

WARNING:
The generic function #<GENERIC-FUNCTION INITIALIZE-INSTANCE> is being modified,
but has already been called.

---

From: Bruno Haible <[email-masked]>
Date: Wed, 28 Oct 1998 10:16:34 +0100 (MET)

> but has already been called.

This warning does not occur any more in the newest release (1998-09-09).

Btw, new binaries of 1998-09-09 are on the ftp server for the following
platforms: decalpha-osf4, hppa1.1-hpux10.20, rs6000-aix4.2, sparc-sunos5.4,
sparc-sunos4.

                              Bruno