Subject: Re: communication via unix pipes

From: Bruno Haible <[email-masked]>
Date: Thu, 1 Apr 1999 19:10:54 +0200 (MET DST)

Alexander Vorobiev <[email-masked]> writes:

> The first thing i tried was to use /dev/fd/* files (as I know
> appropriate file descriptors):
> ...
> Is it possible to make clisp deal with such "special" files properly?

It will be fixed in tomorrow's snapshot (ftp://cellar.goems.com/pub/clisp/)
and future releases.

Thanks for the suggestion.

                Bruno

---

From: Alexander Vorobiev <[email-masked]>
Date: 05 Apr 1999 15:25:06 +0400

> Thanks for the suggestion.

Thanks a lot for quick help, I'll try it.

Alexander

-- 
It's not just a language, it's an adventure.  Common Lisp.