Subject: Clisp under Windows 98

From: "Jim Arvo" <[email-masked]>
Date: Thu, 1 Jul 1999 19:27:28 -0700

I just installed clisp on my Windows NT machine and it seems
to work just fine.  However, the only way I can invoke it is
in a DOS shell with

    lisp.exe -M lispinit.mem

Is there a way to launch the application directly from Windows?
I suppose this is really a Windows question.

-- Jim

---

From: Sam Steingold <[email-masked]>
Date: 02 Jul 1999 12:20:05 -0400

>>>> In message <[email-masked]>
>>>> On the subject of "Clisp under Windows 98"
>>>> Sent on Thu, 1 Jul 1999 19:04:45 -0700 (PDT)
>>>> Honorable "Jim Arvo" <[email-masked]> writes:

RTFM!!!

ftp://cellar.goems.com/pub/clisp/impnotes.html#app-dev

-- 
Sam Steingold (http://www.goems.com/~sds) running RedHat6.0 GNU/Linux
Micros**t is not the answer.  Micros**t is a question, and the answer is Linux,
(http://www.linux.org) the choice of the GNU (http://www.gnu.org) generation.
Don't use force -- get a bigger hammer.

---

From: Bruno Haible <[email-masked]>
Date: Fri, 2 Jul 1999 18:58:08 +0200 (MET DST)

> I suppose this is really a Windows question.

It is.

1. Right click on the icon associated with `lisp.exe' in the FileManager,
   then choose option "Create Shortcut".

2. Right click on the icon associated with the newly created shortcut, then
   choose "Properties" and change the command line from
     ...\somewhere\lisp.exe
   to
     ...\somewhere\lisp.exe -M ...\somewhere\lispinit.mem

Bruno