Subject: Opening and reading binary files ?

From: "Georges KO" <[email-masked]>
Date: Tue, 10 Aug 1999 15:52:39 +0800

Hello,

    How does one open binary files with clisp, to read contents with
read-byte?

    Thanks.

---

From: Bruno Haible <[email-masked]>
Date: Tue, 10 Aug 1999 12:37:19 +0200 (MET DST)

>     How does one open binary files with clisp, to read contents with

(open "filename" :element-type '(unsigned-byte 8))

Then, to read larger integers than bytes, you can use the READ-INTEGER
(see impnotes.html).

Bruno