Subject: avltrees

From: Klaus Schilling <[email-masked]>
Date: Wed, 13 Oct 1999 04:38:03 +0200 (CEST)

is there a widespread cl implementation of avl- or rb-trees which
works with clisp? 

Klaus Schilling

---

From: Bruno Haible <[email-masked]>
Date: Wed, 13 Oct 1999 14:52:10 +0200 (MET DST)

> is there a widespread cl implementation of avl- or rb-trees which

Here is one, taken from the CLOCC repository. It's an implementation
by Marco Antoniotti. The Makefile works fine with clisp and cmucl.

Bruno

---

From: Sam Steingold <[email-masked]>
Date: 13 Oct 1999 09:39:30 -0400

>>>> In message <[email-masked]>
>>>> On the subject of "Re: avltrees"
>>>> Sent on Wed Oct 13 07:48:30 EDT 1999
>>>> Honorable Bruno Haible <[email-masked]> writes:
 >> 

what's the URL?

-- 
Sam Steingold (http://www.podval.org/~sds/)
Micros**t is not the answer.  Micros**t is a question, and the answer is Linux,
(http://www.linux.org) the choice of the GNU (http://www.gnu.org) generation.
MS DOS: Keyboard not found. Press F1 to continue.