Subject: [clisp-list] pserver access, can't "login"

From: Ben Hyde <[email-masked]>
Date: 6 Jun 2001 13:57:49 -0000

Very nice piece of work, keep it up!

 I'm confused, can somebody help?
  
  $ cvs -d:pserver:[email-masked]:/cvsroot/clisp login
  (Logging in to [email-masked])
  CVS password: anonymous
  
  cvs [login aborted]: authorization failed: server cvs.clisp.sourceforge.net rejected access
  $ 

It appears I can not get access to the pserver for clisp.
That makes it harder to offer up patches :-).

[[While I'm on the wire, I'd be happy if the mailing lists didn't display
the subscribers, there is a toggle in the mailman UI under privacy 
options.]]

 - ben

---

From: Sam Steingold <[email-masked]>
Date: 06 Jun 2001 11:19:57 -0400

> * In message <[email-masked]>
> * On the subject of "[clisp-list] pserver access, can't "login""
> * Sent on 6 Jun 2001 13:57:49 -0000
> * Honorable Ben Hyde <[email-masked]> writes:
>

please ask about this the SF maintainers!
I have no control over the servers.

> [[While I'm on the wire, I'd be happy if the mailing lists didn't
> display the subscribers, there is a toggle in the mailman UI under
> privacy options.]]

okay, done - the list is now visible only to the subscribers.

-- 
Sam Steingold (http://www.podval.org/~sds)
Support Israel's right to defend herself! <http://www.i-charity.com/go/israel>
Read what the Arab leaders say to their people on <http://www.memri.org/>
Those who value Life above Freedom are destined to lose both.

---

From: Ben Hyde <[email-masked]>
Date: Wed, 6 Jun 2001 12:00:31 -0400 (EDT)

> > * On the subject of "[clisp-list] pserver access, can't "login""
...
 > please ask about this the SF maintainers!

Done: 
http://sourceforge.net/tracker/index.php?func=detail&aid=430715&group_id=1&atid=100001

 > > display the subscribers

your a saint.

 - ben

"Lisp has as much syntax as any other langage, it just spends it 
 syntax dollars better."

---

From: Ben Hyde <[email-masked]>
Date: Fri, 8 Jun 2001 11:23:12 -0400 (EDT)

>  > > * On the subject of "[clisp-list] pserver access, can't "login""

My fault.  I misread the instructions and thought there was a password;
there isn't.   :-/   - ben