Subject: [clisp-list] new-clx, 2.28 on solaris

From: Dan Stanger <[email-masked]>
Date: Mon Mar 4 17:15:20 2002

I had some problems compiling new-clx on solaris.  Attached is a gzip'd
diff file with the changes I made, to correct the problems I had.
Dan Stanger
[email-masked]

---

From: Sam Steingold <[email-masked]>
Date: Tue Mar 5 15:41:02 2002

> * In message <[email-masked]>
> * On the subject of "[clisp-list] new-clx, 2.28 on solaris"
> * Sent on Mon, 04 Mar 2002 18:14:50 -0700
> * Honorable Dan Stanger <[email-masked]> writes:
>

I cannot read the diff (it appears to be some ed(1) commands?)
please send the unified diffs (cvs diff -u), and do not gzip them
thanks!

-- 
Sam Steingold (http://www.podval.org/~sds) running RedHat7.2 GNU/Linux
Keep Jerusalem united! <http://www.onejerusalem.org/Petition.asp>
Read, think and remember! <http://www.iris.org.il> <http://www.memri.org/>
If you want it done right, you have to do it yourself