Subject: [clisp-list] debian compiling error

From: Andrej Bondar <[email-masked]>
Date: Wed Dec 11 13:42:02 2002

I hame compiling error in debian
error message:
in stream.o undefined reference to 'tgogto'

I have to take ncurse  but not termcap
./makemake --with_termcap_ncurses dont work

what's now

????

thanks

---

From: Sam Steingold <[email-masked]>
Date: Wed Dec 11 15:41:06 2002

> * In message <[email-masked]>
> * On the subject of "[clisp-list] debian compiling error"
> * Sent on Wed, 11 Dec 2002 22:41:02 +0100
> * Honorable Andrej Bondar <[email-masked]> writes:
>
what is your debian version?

> in stream.o undefined reference to 'tgogto'

tgoto is a part of ncurses.
what is your ncurses version?

-- 
Sam Steingold (http://www.podval.org/~sds) running RedHat8 GNU/Linux
<http://www.camera.org> <http://www.iris.org.il> <http://www.memri.org/>
<http://www.mideasttruth.com/> <http://www.palestine-central.com/links.html>
Never trust a man who can count to 1024 on his fingers.