Subject: [clisp-list] garbage collection command?

From: Stephen Siegel <[email-masked]>
Date: Fri Oct 10 14:57:02 2003

Is there a CLISP command to force a garbage-collection?

For example, in Harlequin Lispworks, I use (hcl:mark-and-sweep 3).

    Thanks,
    Steve Siegel <[email-masked]>

---

From: Sam Steingold <[email-masked]>
Date: Fri Oct 10 15:38:02 2003

> * Stephen Siegel <[email-masked]> [2003-10-10 17:56:20 -0400]:
>

(ext:gc)
<http://clisp.cons.org/impnotes.html#room>

-- 
Sam Steingold (http://www.podval.org/~sds) running w2k
<http://www.camera.org> <http://www.iris.org.il> <http://www.memri.org/>
<http://www.mideasttruth.com/> <http://www.honestreporting.com>
If you want it done right, you have to do it yourself