Subject: [clisp-list] compiler warnings

From: David Morse <[email-masked]>
Date: Wed Aug 13 06:34:01 2003

How do I figure out what top level form is generating this compiler 
warning?:

   WARNING in function #:COMPILED-FORM-216-1-1 :
   variable POSITION is not used.

-- 
The early bird gets the worm, but the second mouse gets the cheese. -proverb

---

From: Sam Steingold <[email-masked]>
Date: Wed Aug 13 07:20:29 2003

> * In message <[email-masked]>
> * On the subject of "compiler warnings"
> * Sent on Wed, 13 Aug 2003 09:31:30 -0400
> * Honorable David Morse <[email-masked]> writes:
>

(compile-file ... :print t)

-- 
Sam Steingold (http://www.podval.org/~sds) running w2k
<http://www.camera.org> <http://www.iris.org.il> <http://www.memri.org/>
<http://www.mideasttruth.com/> <http://www.honestreporting.com>
Ph.D. stands for "Phony Doctor"  - Isaak Asimov, Ph.D.