Subject: [clisp-list] lisp indent on console/xterm

From: Peter Wood <[email-masked]>
Date: Sat, 16 Jun 2001 09:13:13 +0200

Hi

I have a patch for stream.d which enables lisp indentation for CLISP
(with Readline) on a console or xterm (can be resized).  It seems to
be working fine, although it's 'experimental'.

Its also available as a standalone program so it can be tested without
hacking your CLISP.

Is anyone interested?

Regards,
Peter

---

From: Sam Steingold <[email-masked]>
Date: 16 Jun 2001 13:30:33 -0400

> * In message <[email-masked]>
> * On the subject of "[clisp-list] lisp indent on console/xterm"
> * Sent on Sat, 16 Jun 2001 09:13:13 +0200
> * Honorable Peter Wood <[email-masked]> writes:
>

I would like to see it.
If you release it under GPL, we might even include it in CLISP.

-- 
Sam Steingold (http://www.podval.org/~sds)
Support Israel's right to defend herself! <http://www.i-charity.com/go/israel>
Read what the Arab leaders say to their people on <http://www.memri.org/>
I don't want to be young again, I just don't want to get any older.