Subject: [clisp-list] dumb question

From: "Jerry Kahn" <[email-masked]>
Date: Mon Feb 23 09:54:11 2004

hey!

Thanks for CLISP!!!!!

I find I can install from the \base directory but not from the \full under windows NT(get an error about a hard link but im fine if i use \base dir )..what are the differences between these two directories?

Thanks
Jerry

(ps if you are Sam, then thanks, Sam.. otherwise whoever you are.. Thanks!!!)
--------------------------
Jerry Kahn
Deutsche Bank
Commodities - IT
(212) 250-4114
(917) 385-9334

--

This e-mail may contain confidential and/or privileged information. If you are not the intended recipient (or have received this e-mail in error) please notify the sender immediately and destroy this e-mail. Any unauthorized copying, disclosure or distribution of the material in this e-mail is strictly forbidden.

---

From: Sam Steingold <[email-masked]>
Date: Mon Feb 23 10:05:09 2004

> * Jerry Kahn <[email-masked]> [2004-02-23 12:43:12 -0500]:
>
> Thanks for CLISP!!!!!
welcome!

> I find I can install from the \base directory but not from the \full
> under windows NT(get an error about a hard link but im fine if i use
> \base dir )..what are the differences between these two directories?

base contains just the core.
full has some modules added.
see <http://clisp.cons.org/impnotes/modules.html>.

-- 
Sam Steingold (http://www.podval.org/~sds) running w2k
<http://www.camera.org> <http://www.iris.org.il> <http://www.memri.org/>
<http://www.mideasttruth.com/> <http://www.honestreporting.com>
If you're constantly being mistreated, you're cooperating with the treatment.