Subject: [clisp-list] Grim scripting prospects...

From: Scott Williams <[email-masked]>
Date: Sun Jun 2 11:17:02 2002

Can clisp be embedded in an application for scripting purposes? How does one
go about this?

-Scott

-- 
GMX - Die Kommunikationsplattform im Internet.
http://www.gmx.net

---

From: Sam Steingold <[email-masked]>
Date: Mon Jun 3 07:40:05 2002

> * In message <[email-masked]>
> * On the subject of "Grim scripting prospects..."
> * Sent on Sun, 2 Jun 2002 20:16:26 +0200 (MEST)
> * Honorable Scott Williams <[email-masked]> writes:
>
> Can clisp be embedded in an application for scripting purposes?
> How does one go about this?

make your application a CLISP module.

-- 
Sam Steingold (http://www.podval.org/~sds) running RedHat7.2 GNU/Linux
<http://www.camera.org> <http://www.iris.org.il> <http://www.memri.org/>
<http://www.mideasttruth.com/> <http://www.palestine-central.com/links.html>
Lisp: it's here to save your butt.