Subject: [clisp-list] maxima 5.6 with clisp 2.26

From: [email-masked] (Wolfgang Zocher)
Date: Thu Nov 15 11:51:03 2001

Hi, all --  

I'm just
trying to install maxima on Linux (SuSE 7.3) with clisp 2 26 running. 
During compilation I get this:

End compile SUPRV1 at Thu Nov 15 17:14:14 2001
Begin compile DSKFN at Thu Nov 15 17:14:14 2001

Compiling file /tmp/maxima-5.6/src/dskfn.lisp ...

Compilation of file /tmp/maxima-5.6/src/dskfn.lisp is finished.
The following functions were used but not defined:
 LISTARGP GETLABELS GETLABELS* MAKEALIAS RULEOF STRIPDOLLAR $FACTS
 DEFAULTF MFILE-OUT
The following functions were used but are deprecated:
 SET
0 errors, 0 warnings
End compile DSKFN at Thu Nov 15 17:14:14 2001
;; Loading file macsys.fas ...
;; Loading of file macsys.fas is finished.
;; Loading file mload.fas ...
;; Loading of file mload.fas is finished.
;; Loading file suprv1.fas ...
*** - READ from #<BUFFERED FILE-STREAM CHARACTER #P"suprv1.fas" @42>: 
there is no character bit with name "NO"
1. Break MAXIMA[8]>

What can I do? Is there some intro for installing maxima with clisp 
elsewhere?

Thanks in advance

Wolfgang

---

From: Sam Steingold <[email-masked]>
Date: Sun Nov 18 12:51:03 2001

> * In message <[email-masked]>
> * On the subject of "[clisp-list] maxima 5.6 with clisp 2.26"
> * Sent on Thu, 15 Nov 2001 20:43:56 +0100
> * Honorable [email-masked] (Wolfgang Zocher) writes:
>

this is fixed in clisp 2.27.

-- 
Sam Steingold (http://www.podval.org/~sds)
Keep Jerusalem united! <http://www.onejerusalem.org/Petition.asp>
Read, think and remember! <http://www.iris.org.il> <http://www.memri.org/>
Oh Lord, give me the source code of the Universe and a good debugger!