Subject: [clisp-list] How do I load an external module?

From: Henry Lenzi <[email-masked]>
Date: Wed Mar 10 22:04:08 2004

Hi -- 
 
 Ok, fatal newbie question: how do I load an external module? 
 Is FastCGI included in the 2.32 release available at Sourceforge, by the way? 
Because all I have is:  
 
root@1[clisp-2.32]# ls 
ANNOUNCE   Makefile   README.es    bindings    doc      locale  syscalls 
COPYRIGHT  NEWS       SUMMARY      clisp-link  emacs    pcre 
GNU-GPL    README     base         clx         full     regexp 
MAGIC.add  README.de  berkeley-db  data        linkkit  src 
 
 Is see no POSIX either, nor Netica. 
 
 Thanks, 
 
 Henry

---

From: Sam Steingold <[email-masked]>
Date: Thu Mar 11 06:36:01 2004

> * Henry Lenzi <[email-masked]> [2004-03-11 05:38:10 +0000]:
>

get a source distribution, then
$ ./configure --with-module=netica --with-module=fastcgi --build build
$ ./build/clisp -K full

>  Is FastCGI included in the 2.32 release available at Sourceforge, by
yes.

> MAGIC.add  README.de  berkeley-db  data        linkkit  src 

this is a binary distribution, built without Netica or FastCGI.

>  Is see no POSIX either, nor Netica. 

syscalls is POSIX (AKA OS).
Netica is not built into this binary distribution.

-- 
Sam Steingold (http://www.podval.org/~sds) running w2k
<http://www.camera.org> <http://www.iris.org.il> <http://www.memri.org/>
<http://www.mideasttruth.com/> <http://www.honestreporting.com>
Binaries die but source code lives forever.