Subject: [clisp-list] JVM Compilation

From: Dave <[email-masked]>
Date: Thu, 23 Aug 2001 19:22:23 -0600 (MDT)

Looking at the Tasks page at sf.net, I followed the JVM Compilation
link to find No Matching Tasks ... Is this still a wanted feature for
clisp?  If so I am very interested.

--
Dave

---

From: Sam Steingold <[email-masked]>
Date: 24 Aug 2001 10:27:33 -0400

> * In message <[email-masked]>
> * On the subject of "[clisp-list] JVM Compilation"
> * Sent on Thu, 23 Aug 2001 19:22:23 -0600 (MDT)
> * Honorable Dave <[email-masked]> writes:
>

this is a _very_ wanted feature.
would you like to work on it?

--
Sam Steingold (http://www.podval.org/~sds)
Support Israel's right to defend herself! <http://www.i-charity.com/go/israel>
Read what the Arab leaders say to their people on <http://www.memri.org/>
I want Tamagochi! -- What for?  Your pet hamster is still alive!

---

From: Dave <[email-masked]>
Date: Fri, 24 Aug 2001 09:03:29 -0600 (MDT)

> would you like to work on it?

Yes I would.  Where can I get the specifics?

---

From: Sam Steingold <[email-masked]>
Date: 24 Aug 2001 11:39:35 -0400

> * In message <[email-masked]>
> * On the subject of "Re: [clisp-list] JVM Compilation"
> * Sent on Fri, 24 Aug 2001 09:03:29 -0600 (MDT)
> > > Is this still a wanted feature for CLISP?  If so I am very interested.

How familiar with JVM are you?
How familiar with CLISP bytecodes are you?
start with reading the appropriate impnotes parts, bytecode.d and eval.d
get and build CVS CLISP.
subscribe to clisp-devel and discuss this matter there.

-- 
Sam Steingold (http://www.podval.org/~sds)
Support Israel's right to defend herself! <http://www.i-charity.com/go/israel>
Read what the Arab leaders say to their people on <http://www.memri.org/>
"Syntactic sugar causes cancer of the semicolon."	-Alan Perlis