Subject: [clisp-list] Execution Time

From: "Justice, Randy -CONT(DYN)" <[email-masked]>
Date: Mon, 25 Jun 2001 07:35:35 -0500

Hi
	
Does CLISP contains a method to measure execution time?

Randy

---

From: Sam Steingold <[email-masked]>
Date: 25 Jun 2001 10:46:38 -0400

> * In message <[email-masked]>
> * On the subject of "[clisp-list] Execution Time"
> * Sent on Mon, 25 Jun 2001 07:35:35 -0500
> * Honorable "Justice, Randy -CONT\(DYN\)" <[email-masked]> writes:
>

ANSI CL specifies a macro TIME
See
http://clisp.cons.org/impnotes.html#time
http://www.lisp.org/HyperSpec/Body/mac_time.html

See also
http://clisp.cons.org/impnotes.html#space
http://clisp.cons.org/impnotes.html#room
http://www.lisp.org/HyperSpec/Body/fun_room.html

-- 
Sam Steingold (http://www.podval.org/~sds)
Support Israel's right to defend herself! <http://www.i-charity.com/go/israel>
Read what the Arab leaders say to their people on <http://www.memri.org/>
A year spent in artificial intelligence is enough to make one believe in God.