Subject: [clisp-list] Re: Speed of Clisp 2.27 on Windows using msvc/cygwin gcc

From: VS1100 <[email-masked]>
Date: Thu, 19 Jul 2001 11:43:29 +0200

Hello,

I am using Cygwin, newest version.
I am measuring speed with time.
The benchmark takes about 20 seconds using the cygwin build
and 37 seconds the built from sourceforge. I also measured
with a normal watch to verify the results.

----- Mensaje Original -----
De: Sam Steingold <[email-masked]>
Fecha: Jueves, Julio 19, 2001 1:06 am
Asunto: Re: [clisp-list] Speed of Clisp 2.27 on Windows using 
msvc/cygwin gcc

> > * In message <[email-masked]>
> > * On the subject of "[clisp-list] Speed of Clisp 2.27 on Windows 
> using msvc/cygwin gcc"
> > * Sent on Wed, 18 Jul 2001 22:47:55 +0200
> > * Honorable Karsten <[email-masked]> writes:
> >
> > To my surprise clisp 2.27 is way faster (75 %) built with cygwin/gcc
> > compared to the distributed binary (built with msvc 6.0 ?).
> 
> is it cygwin or mingw?
> 
> > Any idea why? Gcc simply compiles that better?
> 
> how do you measure speed?

 ___________________________________________________________________ 
Consigue tu e-mail gratuito TERRA.ES
 Haz clic en http://www.terra.es/correo/

---

From: Sam Steingold <[email-masked]>
Date: 19 Jul 2001 10:03:52 -0400

> * In message <[email-masked]>
> * On the subject of "Re: Speed of Clisp 2.27 on Windows using msvc/cygwin gcc"
> * Sent on Thu, 19 Jul 2001 11:43:29 +0200
> * Honorable VS1100 <[email-masked]> writes:
>
does *features* contain :unix?

> I am measuring speed with time.
obviously.

> with a normal watch to verify the results.

what does the benchmark do?

-- 
Sam Steingold (http://www.podval.org/~sds)
Support Israel's right to defend herself! <http://www.i-charity.com/go/israel>
Read what the Arab leaders say to their people on <http://www.memri.org/>
Old Age Comes at a Bad Time.