Subject: [clisp-list] Test failure on MacOS X: excepsit.erg type-error

From: Eric Marsden <[email-masked]>
Date: Tue Aug 3 05:09:11 2004

Hi,

CLISP obtained from CVS this morning builds ok on MacOS X Panther but
has one test failure in excepsit.erg:

   Form: (defun foo11 (x z) (list x y z))
   CORRECT: TYPE-ERROR
   CLISP: NIL

-- 
Eric Marsden                          <URL:http://www.laas.fr/~emarsden/>

---

From: Sam Steingold <[email-masked]>
Date: Tue Aug 3 09:42:01 2004

this is known, thanks.
(reports about CVS head should go to clisp-devel)
-- 
Sam Steingold (http://www.podval.org/~sds) running w2k
<http://www.camera.org> <http://www.iris.org.il> <http://www.memri.org/>
<http://www.mideasttruth.com/> <http://www.honestreporting.com>
When you are arguing with an idiot, your opponent is doing the same.