Subject: [clisp-list] object_tab_ missing printstring_hash_table

From: Arseny Slobodjuck <[email-masked]>
Date: Sun Mar 3 18:54:06 2002

Hi,

It's strange, I'm compiling on the other computer and get this:
Yesterday all was ok...

io.i.c
io.d(8666) : error C2039: 'printstring_hash_table' : is not a member of 'object_tab_'
        lispbibl.d(8320) : see declaration of 'object_tab_'
io.d(8666) : error C2198: 'pr_hex6_obj' : too few actual parameters
NMAKE : fatal error U1077: 'cl' : return code '0x2'
Stop.  

Best Regards,
Arseny

---

From: Sam Steingold <[email-masked]>
Date: Sun Mar 3 19:49:02 2002

> * In message <[email-masked]>
> * On the subject of "[clisp-list] object_tab_ missing printstring_hash_table"
> * Sent on Mon, 4 Mar 2002 12:52:24 +1000
> * Honorable Arseny Slobodjuck <[email-masked]> writes:
>

you have an old io.d - printstring_hash_table has been indeed removed
on 2002-02-01.
cvs is your friend.

-- 
Sam Steingold (http://www.podval.org/~sds) running RedHat7.2 GNU/Linux
Keep Jerusalem united! <http://www.onejerusalem.org/Petition.asp>
Read, think and remember! <http://www.iris.org.il> <http://www.memri.org/>
The difference between genius and stupidity is that genius has its limits.