Subject: [clisp-list] problem while migration for cclicc and clisp

From: Anil Sorathiya <[email-masked]>
Date: Sat Jan 3 10:04:10 2004

i have install cclicc-0.6.2
it install fine
now i want to load clcload.lsp file by my clisp2.30
but it is giving me error that
---invalid byte #xFC in CHARSET:UTF-8 conversion, not a Unicode-16
i have also install libiconv
it install fine..
then also give same error..

please help me
waiting for help

-anil sorathiya

---

From: Sam Steingold <[email-masked]>
Date: Sat Jan 3 17:48:31 2004

> * Anil Sorathiya <[email-masked]> [2004-01-03 23:33:10 +0500]:
>

<http://clisp.cons.org/faq.html#enc-err>

-- 
Sam Steingold (http://www.podval.org/~sds) running w2k
<http://www.camera.org> <http://www.iris.org.il> <http://www.memri.org/>
<http://www.mideasttruth.com/> <http://www.honestreporting.com>
What was there first: the Compiler or its Source code?

---

From: Anil Sorathiya <[email-masked]>
Date: Sun Jan 4 23:03:00 2004

> <http://clisp.cons.org/faq.html#enc-err>
My os is Redhat 9.0
and i have both source code and rpm also for clisp....
what i have to do please tell me...