Subject: [clisp-list] Garbage collector problem in 2.27 (Win32)?

From: "Dave Richards" <[email-masked]>
Date: Sat Nov 10 10:06:01 2001

I am using the CLISP 2.27 Win32 binary from clisp.cons.org on a Windows 2000
SP2 machine.  I got the following error today:

A Windows dialog informed me that an unrecoverable error occurred, and I
received the following message from CLISP.

[14]>
*** - handle_fault error2 ! address = 0x1A55A000 not in
[0x1A450000,0x1A5239D4)
!
SIGSEGV cannot be cured. Fault address = 0x1A55A000.

Is this a known problem?

---

From: Sam Steingold <[email-masked]>
Date: Sat Nov 10 11:38:02 2001

> * In message <[email-masked]>
> * On the subject of "[clisp-list] Garbage collector problem in 2.27 (Win32)?"
> * Sent on Sat, 10 Nov 2001 10:04:58 -0800
> * Honorable "Dave Richards" <[email-masked]> writes:
>
> I am using the CLISP 2.27 Win32 binary from clisp.cons.org on a
> Windows 2000 SP2 machine.  I got the following error today:
> 
> A Windows dialog informed me that an unrecoverable error occurred, and
> I received the following message from CLISP.
> 
> [14]>

no.  if you can send us a reproducible test case, we might be able to
fix this problem.
thanks.

-- 
Sam Steingold (http://www.podval.org/~sds)
Keep Jerusalem united! <http://www.onejerusalem.org/Petition.asp>
Read, think and remember! <http://www.iris.org.il> <http://www.memri.org/>
A man paints with his brains and not with his hands.