Subject: [clisp-list] Has this been fixed? COMPILE-FILE-PATHNAME fails on 2.30

From: Marco Antoniotti <[email-masked]>
Date: Tue Nov 12 06:23:01 2002

Hi

I did not follow clisp-list very closely recently.  I just want to
know if the following bug has been fixed.

==============================================================================
[1]> (compile-file-pathname "foo.lisp")

*** - UNIX error 13 (EACCES): Permission denied
1. Break [3]> 
==============================================================================

It is a bit of a show stopper for me.

Cheers

-- 
Marco Antoniotti ========================================================
NYU Courant Bioinformatics Group        tel. +1 - 212 - 998 3488
715 Broadway 10th Floor                 fax  +1 - 212 - 995 4122
New York, NY 10003, USA                 http://bioinformatics.cat.nyu.edu
                    "Hello New York! We'll do what we can!"
                           Bill Murray in `Ghostbusters'.

---

From: Sam Steingold <[email-masked]>
Date: Tue Nov 12 06:55:11 2002

> * In message <[email-masked]>
> * On the subject of "[clisp-list] Has this been fixed? COMPILE-FILE-PATHNAME fails on 2.30"
> * Sent on Tue, 12 Nov 2002 09:24:23 -0500
> * Honorable Marco Antoniotti <[email-masked]> writes:
>

fixed on 2002-10-22

> It is a bit of a show stopper for me.

use CVS HEAD.

-- 
Sam Steingold (http://www.podval.org/~sds) running RedHat8 GNU/Linux
<http://www.camera.org> <http://www.iris.org.il> <http://www.memri.org/>
<http://www.mideasttruth.com/> <http://www.palestine-central.com/links.html>
Flying is not dangerous; crashing is.

---

From: Marco Antoniotti <[email-masked]>
Date: Tue Nov 12 07:41:01 2002

> X-Authentication-Warning: loiso.podval.org: sds set sender to [email-masked] using -f
> Cc: [email-masked]
> Reply-To: [email-masked]
> Mail-Copies-To: never
> From: Sam Steingold <[email-masked]>
> X-Authentication-Info: Submitted using SMTP AUTH PLAIN at out002.verizon.net from [151.203.42.207] at Tue, 12 Nov 2002 08:54:48 -0600
> Sender: [email-masked]
> X-Original-Date: 12 Nov 2002 09:56:28 -0500
> Date: 12 Nov 2002 09:56:28 -0500
> X-UIDL: LmM!!3nK!!]g]"!'n<!!
> 

Thanks.

> > It is a bit of a show stopper for me.

Ok

Cheers