Subject: [clisp-list] Spam on the list

From: Marco Antoniotti <[email-masked]>
Date: Tue Jun 17 08:46:12 2003

Hi

I have noticed an increasing amount of spam on the list.  Is there 
anything the SF people can do?

--
Marco Antoniotti
NYU Courant Bioinformatics Group		tel. +1 - 212 - 998 3488
715 Broadway 10th FL				fax. +1 - 212 - 998 3484
New York, NY, 10003, U.S.A.

---

From: Sam Steingold <[email-masked]>
Date: Tue Jun 17 08:59:08 2003

> * In message <[email-masked]>
> * On the subject of "[clisp-list] Spam on the list"
> * Sent on Tue, 17 Jun 2003 11:45:33 -0400
> * Honorable Marco Antoniotti <[email-masked]> writes:
>

yes - they can feed everything that goes through their servers into spam
assassin or similar, so that the users will be able to filter the
garbage out.

[ 652295 ] spam filtering needed!
<https://sourceforge.net/tracker/?func=detail&aid=652295&group_id=1&atid=350001>

-- 
Sam Steingold (http://www.podval.org/~sds) running RedHat9 GNU/Linux
<http://www.camera.org> <http://www.iris.org.il> <http://www.memri.org/>
<http://www.mideasttruth.com/> <http://www.palestine-central.com/links.html>
Why do we want intelligent terminals when there are so many stupid users?

---

From: Michael Livshin <[email-masked]>
Date: Tue Jun 17 10:02:21 2003

> assassin or similar, so that the users will be able to filter the

either that, or making posting only available to subscribers.  but
that would not be nice to us gmane users (but but if there's an
ability to subscribe without actually getting any messages, that
could work OK).

-- 
This program posts news to billions of machines throughout the galaxy.  Your
message will cost the net enough to bankrupt your entire planet.  As a result
your species will be sold into slavery.  Be sure you know what you are doing.
Are you absolutely sure you want to do this? [yn] y

---

From: Sam Steingold <[email-masked]>
Date: Tue Jun 17 10:20:04 2003

> * In message <[email-masked]>
> * On the subject of "[clisp-list] Re: Spam on the list"
> * Sent on Tue, 17 Jun 2003 19:44:28 +0300
> * Honorable Michael Livshin <[email-masked]> writes:
>
> either that, or making posting only available to subscribers.

this is no good for bug reporting reasons.
first time users should be able to get through easily.

> but that would not be nice to us gmane users (but but if there's an
> ability to subscribe without actually getting any messages, that could
> work OK).

you can disable delivery to your mail address using a nice web interface.

-- 
Sam Steingold (http://www.podval.org/~sds) running RedHat9 GNU/Linux
<http://www.camera.org> <http://www.iris.org.il> <http://www.memri.org/>
<http://www.mideasttruth.com/> <http://www.palestine-central.com/links.html>
Lisp: Serious empowerment.

---

From: Carlo Traverso <[email-masked]>
Date: Tue Jun 17 11:41:14 2003

>>>>> ">" == Michael Livshin <[email-masked]> writes:

    >>> * On the subject of "[clisp-list] Spam on the list" * Sent on
    >>> Tue, 17 Jun 2003 11:45:33 -0400 * Honorable Marco Antoniotti
    >>> <[email-masked]> writes:
    >>> 
    >>> I have noticed an increasing amount of spam on the list.  Is
    >>> there anything the SF people can do?
    >>  yes - they can feed everything that goes through their servers
    >> into spam assassin or similar, so that the users will be able
    >> to filter the garbage out.

    >> but that would not be nice to us gmane users (but but if
    >> there's an ability to subscribe without actually getting any
    >> messages, that could work OK).

The most effective way would be to allow subscribers to post
immediately, and non-subscriber messages to require authorization of a
moderator. Usually the mailing list software allowws to set this
option. 

Carlo Traverso

---

From: Sam Steingold <[email-masked]>
Date: Tue Jun 17 11:46:15 2003

> * In message <[email-masked]>
> * On the subject of "Re: [clisp-list] Re: Spam on the list"
> * Sent on Tue, 17 Jun 2003 20:41:01 +0200
> * Honorable Carlo Traverso <[email-masked]> writes:
>

do you volunteer to be the moderator?

note that the unsubscribed user will probably send many replies in the
ensuing discussion and you will have to approve her messages promptly
so that the other users will see them in time.

-- 
Sam Steingold (http://www.podval.org/~sds) running RedHat9 GNU/Linux
<http://www.camera.org> <http://www.iris.org.il> <http://www.memri.org/>
<http://www.mideasttruth.com/> <http://www.palestine-central.com/links.html>
MS Windows: error: the operation completed successfully.

---

From: Carlo Traverso <[email-masked]>
Date: Wed Jun 18 07:51:25 2003

>>>>> "Sam" == Sam Steingold <[email-masked]> writes:

    >> * In message <[email-masked]> * On
    >> the subject of "Re: [clisp-list] Re: Spam on the list" * Sent
    >> on Tue, 17 Jun 2003 20:41:01 +0200 * Honorable Carlo Traverso
    >> <[email-masked]> writes:
    >> 
    >> immediately, and non-subscriber messages to require
    >> authorization of a moderator. Usually the mailing list software
    >> allowws to set this option.

    Sam> do you volunteer to be the moderator?

I could but not before october, since I'll be offline frequently before.

    Sam> note that the unsubscribed user will probably send many
    Sam> replies in the ensuing discussion and you will have to
    Sam> approve her messages promptly so that the other users will
    Sam> see them in time.

Users wanting fast interaction can subscribe.

Carlo