Subject: [clisp-list] SPEED

From: "Justice, Randy -CONT(DYN)" <[email-masked]>
Date: Thu, 22 Mar 2001 07:13:38 -0600

Is their a method to compile CLISP ( A driect or indirect method)?

Randy

---

From: Matt Curtin <[email-masked]>
Date: 25 Mar 2001 16:52:54 -0500

>>>>> "Randy" == DYN  <Justice> writes:

  Randy> Is their a method to compile CLISP ( A driect or indirect
  Randy> method)?

No   doubt, standard  functions   for   compilation like COMPILE   and
COMPILE-FILE will be useful.  If you're interested in dumping a memory
image for use a la clisp -M, consider SAVEINITMEM.

-- 
Matt Curtin, Founder  Interhack Corporation  http://www.interhack.net/
"Building the Internet, Securely." research | development | consulting