Subject: [clisp-list] Help building clisp on HP/UX 10.20

From: Richard Ray <[email-masked]>
Date: Wed Jan 2 06:43:06 2002

Does anyone have advise for building clisp on hpux 10.20? I've tried a couple 
of times and configure never completes. Maybe someone has experience before I 
send configure's output.

Richard

---

From: Sam Steingold <[email-masked]>
Date: Wed Jan 2 07:09:05 2002

> * In message <[email-masked]>
> * On the subject of "[clisp-list] Help building clisp on HP/UX 10.20"
> * Sent on Wed, 2 Jan 2002 08:41:10 -0600
> * Honorable Richard Ray <[email-masked]> writes:
>
> Does anyone have advise for building clisp on hpux 10.20? I've tried a
> couple of times and configure never completes. Maybe someone has
> experience before I send configure's output.

$ uname -a
$ ./configure build

-- 
Sam Steingold (http://www.podval.org/~sds)
Keep Jerusalem united! <http://www.onejerusalem.org/Petition.asp>
Read, think and remember! <http://www.iris.org.il> <http://www.memri.org/>
If you want it done right, you have to do it yourself

---

From: Richard Ray <[email-masked]>
Date: Thu Jan 3 06:03:03 2002

> > experience before I send configure's output.

Attached is the output of these commands

---

From: Sam Steingold <[email-masked]>
Date: Thu Jan 3 08:38:07 2002

> * In message <[email-masked]>
> * On the subject of "Re: [clisp-list] Help building clisp on HP/UX 10.20"
> * Sent on Thu, 3 Jan 2002 08:00:49 -0600
> ...
> checking host system type... config.sub: too many arguments
> Try `config.sub --help' for more information.
> ...

I think the problem is with autoconf, not with CLISP.

please see <clisp/src/autoconf/config.sub> for information on how to
report this bug.

-- 
Sam Steingold (http://www.podval.org/~sds)
Keep Jerusalem united! <http://www.onejerusalem.org/Petition.asp>
Read, think and remember! <http://www.iris.org.il> <http://www.memri.org/>
Binaries die but source code lives forever.