Subject: [clisp-list] Install error

From: Christopher Perkins <[email-masked]>
Date: Fri, 15 Jun 2001 15:28:46 -0400

I tried installing clisp 2.26 on my Redhat 6.2 Linux box and when making
the lispinit.mem I got
the following error:

./lisp.run -m 1000KW -M interpreted.mem -B . -N locale -Efile UTF-8
-norc -q -c foreign.lisp

Compileing file /home/percious/clisp-2.26/with-gcc-wall/foreign1.lisp
...
*** -  There is no package with name "FFI"
make: *** [foreign.fas] Error 1

any ideas?

thanks,

chris perkins

---

From: Sam Steingold <[email-masked]>
Date: 15 Jun 2001 16:37:05 -0400

> * In message <[email-masked]>
> * On the subject of "[clisp-list] Install error"
> * Sent on Fri, 15 Jun 2001 15:28:46 -0400
> * Honorable Christopher Perkins <[email-masked]> writes:
>

get the "no-ffi" patch from the same place you got your sources.

-- 
Sam Steingold (http://www.podval.org/~sds)
Support Israel's right to defend herself! <http://www.i-charity.com/go/israel>
Read what the Arab leaders say to their people on <http://www.memri.org/>
Why use Windows, when there are Doors?