Subject: [clisp-list] Does anyone know how can I measure the size in bytes of and object in CLISP??

From: "Enrique Frias" <[email-masked]>
Date: Fri May 10 15:41:02 2002

Hi,

Does anyone knows how can I meassure the size of an object
in CLISP (2001)?? For example:

(setf a '(a b c))

(function-size a) => 3 bytes

Thank You,

Enrique

---

From: Sam Steingold <[email-masked]>
Date: Sat May 11 06:46:03 2002

> * In message <[email-masked]>
> * On the subject of "[clisp-list] Does anyone know how can I measure the size in bytes of and object in CLISP??"
> * Sent on Fri, 10 May 2002 18:42:19 -0400
> * Honorable "Enrique Frias" <[email-masked]> writes:
>
> Does anyone knows how can I meassure the size of an object in CLISP

what do you need this for?

you might find <http://clisp.cons.org/impnotes.html#space>
relevant.

-- 
Sam Steingold (http://www.podval.org/~sds) running RedHat7.2 GNU/Linux
<http://www.camera.org> <http://www.iris.org.il> <http://www.memri.org/>
<http://www.palestine-central.com/> <http://www.mideasttruth.com/>
Just because you're paranoid doesn't mean they AREN'T after you.