Subject: Re: [clisp-list] lisp2wish - getting started problem

From: [email-masked]
Date: Mon Jan 21 06:50:03 2002

Thanks, that did it ....

Now I would be happy if I have a lisp2wish - document for beginners.
Getting started, how to use it, small examples ....

Any pointers?

Regards,
Johann

Sam Steingold <[email-masked]> on 21.01.2002 15:34:36

Please respond to [email-masked]

To:   [email-masked]
cc:   [email-masked]

Subject:  Re: [clisp-list] lisp2wish - getting started problem

> * In message <[email-masked]>
> * On the subject of "[clisp-list] lisp2wish - getting started problem"
> * Sent on Mon, 21 Jan 2002 14:24:29 +0100
> * Honorable [email-masked] writes:
>
> *** - EVAL: the function WISH::RUN-PROGRAM is undefined

find the definition of the package WISH and make it use EXT.
(add a (:USE "EXT") clause to the DEFPACKAGE form)

--
Sam Steingold (http://www.podval.org/~sds)
Keep Jerusalem united! <http://www.onejerusalem.org/Petition.asp>
Read, think and remember! <http://www.iris.org.il> <http://www.memri.org/>
cogito cogito ergo cogito sum

---

From: Paolo Amoroso <[email-masked]>
Date: Mon Jan 21 08:28:04 2002

> Getting started, how to use it, small examples ....

I seem to remember that the lisp2wish source code includes a short example.
Also look at the documentation strings of exported symbols. There is no
other documentation.

Paolo
-- 
EncyCMUCLopedia * Extensive collection of CMU Common Lisp documentation
http://web.mclink.it/amoroso/ency/README
[http://cvs2.cons.org:8000/cmucl/doc/EncyCMUCLopedia/]