Subject: [clisp-list] Native Language Support / Internationalization

From: Mario Mommer <[email-masked]>
Date: Wed Sep 4 07:59:04 2002

Hi,

I was compiling clisp 2.29 when I realized that it's messages were in 
german.

That's ok - but I find it annoying. How can I get it to display messages 
only in english?

Regards,
	Mario.

---

From: "John K. Hinsdale" <[email-masked]>
Date: Wed Sep 4 08:08:01 2002

> I was compiling clisp 2.29 when I realized that it's messages were in 

also, the tarball expands into "clisp/...." not "clisp-2.29/..."
which is also not a big deal since no previous ones did so it would
not overwrite a previous install.

---

From: Sam Steingold <[email-masked]>
Date: Wed Sep 4 08:11:05 2002

> * In message <[email-masked]>
> * On the subject of "[clisp-list] Native Language Support / Internationalization"
> * Sent on Wed, 04 Sep 2002 16:58:11 +0200
> * Honorable Mario Mommer <[email-masked]> writes:
>
> That's ok - but I find it annoying. How can I get it to display
> messages only in english?

<http://clisp.cons.org/clisp.html#opt-lang>

-- 
Sam Steingold (http://www.podval.org/~sds) running RedHat7.3 GNU/Linux
<http://www.camera.org> <http://www.iris.org.il> <http://www.memri.org/>
<http://www.mideasttruth.com/> <http://www.palestine-central.com/links.html>
The early bird may get the worm, but the second mouse gets the cheese.