Subject: [clisp-list] gdi

From: Dan Stanger <[email-masked]>
Date: Thu Jul 4 20:23:03 2002

There is a new improved gdi module on my web site
www.diac.com/~dxs/gdi.tar.bz2.
Also I have garnet loading with a few continuable errors on ms windows.
That file is also at www.diac.com/~dxs/src-2002-7-4.tar.bz2
Dan Stanger

---

From: Arseny Slobodjuck <[email-masked]>
Date: Fri Jul 5 17:08:13 2002

Hello Dan,

Friday, July 05, 2002, 1:22:41 PM, you wrote:

Dan> There is a new improved gdi module on my web site
Dan> www.diac.com/~dxs/gdi.tar.bz2.
Dan> Also I have garnet loading with a few continuable errors on ms windows.
Dan> That file is also at www.diac.com/~dxs/src-2002-7-4.tar.bz2
It's great - a Lisp brain finds a face for communicating !
Unfortunately I have too much reading rigth now, but I hope to
finish with it some day and investigate your module !

-- 
Best regards,
 Arseny

---

From: Kaz Kylheku <[email-masked]>
Date: Wed Jul 17 10:04:03 2002

How is it that in one installation of CLISP 2.27, my 
*default-file-encoding* is set to charset:iso-8859-1, and 
in another it is charset:ascii? Strange.

---

From: Sam Steingold <[email-masked]>
Date: Wed Jul 17 10:34:06 2002

> * In message <[email-masked]>
> * On the subject of "[clisp-list] Re: *default-file-encoding*"
> * Sent on Wed, 17 Jul 2002 10:03:16 -0700 (PDT)
> * Honorable Kaz Kylheku <[email-masked]> writes:
>

*default-file-encoding* et al are computed at start time using your
environment.

I bet that you have LANG set to en_US in one terminal and C in another.

-- 
Sam Steingold (http://www.podval.org/~sds) running RedHat7.2 GNU/Linux
<http://www.camera.org> <http://www.iris.org.il> <http://www.memri.org/>
<http://www.mideasttruth.com/> <http://www.palestine-central.com/links.html>
Takeoffs are optional.  Landings are mandatory.