Subject: [clisp-list] ODBC Package for CLISP

From: calin damian <[email-masked]>
Date: Tue Sep 30 21:46:01 2003

Hello
 I installed clisp-2.31 on a Win 2000 OS. 
 I want to access a MSSQL DB Server and I would like
to know what CLISP packages are available to do this
(and where I can find them).
 
 With respect
 Calin  

__________________________________
Do you Yahoo!?
The New Yahoo! Shopping - with improved product search
http://shopping.yahoo.com

---

From: Sam Steingold <[email-masked]>
Date: Tue Oct 7 09:23:03 2003

> * calin damian <[email-masked]> [2003-09-30 21:44:34 -0700]:
>

CLISP comes with PostgreSQL and Oracle modules (not compiled into your
binary distribution).

-- 
Sam Steingold (http://www.podval.org/~sds) running w2k
<http://www.camera.org> <http://www.iris.org.il> <http://www.memri.org/>
<http://www.mideasttruth.com/> <http://www.honestreporting.com>
Programming is like sex: one mistake and you have to support it for a lifetime.

---

From: "John K. Hinsdale" <[email-masked]>
Date: Tue Oct 7 09:27:08 2003

> CLISP comes with PostgreSQL and Oracle modules (not compiled into your

Not that this means these modules would be useful to access to MS-SQL
server.  AFAIK there is no such ODBC capability.  I'd work on one but
I think my efforts are better spent on Oracle.

Have you considered switching to Oracle?  Although I realize that
may be impractical.