Subject: [clisp-list] installing clisp

From: "Gail L. Lange" <[email-masked]>
Date: Thu Jan 10 14:57:02 2002

Hi
 I send you an email about the install.lisp causing problems when I tried to
run install.bat for win2k:
   "I downloaded the binary clisp-2.27 for win and ran the install.bat
  and got the error message"
>   [pathname.d:6610]
> *** - Win32 error 2 <ERROR_FILE_NOT_FOUND: The system cannot
>        find the file specified.
>
******************* *****************************************
You responded:

you are using the hard-coded desktop location which is correct for
winnt but wrong for w2k.
this was fixed on 2001-08-16.
please use the CVS (<http://clisp.cons.org>) to get the current version
of install.lisp and try again.
******************* *****************************************
      NEW QUESTION:

So I went to this link and from there Project Home CVS browsing (there was
no other place
that seemed appropriate) but I found nothing. So how do I use CVS to get the
current version of install.lisp

Thanks,
Gail

---

From: Sam Steingold <[email-masked]>
Date: Fri Jan 11 06:42:07 2002

> * In message <[email-masked]>
> * On the subject of "[clisp-list] installing clisp"
> * Sent on Thu, 10 Jan 2002 17:58:08 -0500
> * Honorable "Gail L. Lange" <[email-masked]> writes:
>
> You responded:
> 
> So I went to this link and from there Project Home CVS browsing (there
> was no other place that seemed appropriate) but I found nothing. So
> how do I use CVS to get the current version of install.lisp

<http://clisp.cons.org>
-> CVS browsing
-> clisp
-> src
-> install.lisp
-> HEAD (download)

-- 
Sam Steingold (http://www.podval.org/~sds)
Keep Jerusalem united! <http://www.onejerusalem.org/Petition.asp>
Read, think and remember! <http://www.iris.org.il> <http://www.memri.org/>
The only intuitive interface is the nipple.  The rest has to be learned.