Subject: [clisp-list] windows 2k file loading problem

From: "Pat Bailey" <[email-masked]>
Date: Sun Nov 4 16:12:02 2001

I was using clisp on Win 98 and had no problems. I installed it on Win 2000 and when I try to load any files aother than what is in the src dir, I get

*** - Win32 error 3(ERROR_PATH_NOT_FOUND): The system cannot find the path specified.

Anybody know what I forgot to do when I reinstalled?

Thanks

Paul Baker

---

From: Sam Steingold <[email-masked]>
Date: Sun Nov 4 18:30:02 2001

> * In message <001d01c1658e$611daa20$52d9aec7@MELVINA>
> * On the subject of "[clisp-list] windows 2k file loading problem"
> * Sent on Sun, 4 Nov 2001 16:02:10 -0800
> * Honorable "Pat Bailey" <[email-masked]> writes:
>
> I was using clisp on Win 98 and had no problems. I installed it on Win
> 2000 and when I try to load any files aother than what is in the src
> dir, I get
> 

how do you start clisp?
please show a full transcript.

-- 
Sam Steingold (http://www.podval.org/~sds)
Keep Jerusalem united! <http://www.onejerusalem.org/Petition.asp>
Read, think and remember! <http://www.iris.org.il> <http://www.memri.org/>
Those who can laugh at themselves will never cease to be amused.