Subject: [clisp-list] clisp startup problem on Win98

From: Mark Shure <[email-masked]>
Date: Tue, 15 Aug 2000 13:18:31 -0400

I'm still learning lisp & clisp, so please pardon any incredibly naive 
mistakes in the following...

I just installed the clisp-2000-03-06 win32 binary on my home Win98 system. 
When I start up the program (in the c:\clisp directory) by typing 
"c:\clisp\lisp.exe -M lispinit.mem", I get the usual startup banner, a 
blank line and then the following message:

[pathname.d:6727]
*** - Win32 error 2 (ERROR_FILE_NOT_FOUND): The system cannot find the file 
specified.
1. Break [1]>

Before installing this latest version, I had been running the previous 
1999-07-22 version and was having the same problem. However, neither 
version had any problems running on my office WinNT system. Can someone 
suggest what is going on here?

Many thanks in advance,
Mark

============================================
Mark Shure ([email-masked])
Associate Professor
Center for High Angular Resolution Astronomy
--------------------------------------------
Georgia State University
Astronomy Offices, Suite 700
1 Park Place South SE
Atlanta GA  30303-2911
--------------------------------------------
phone:  404-651-1365
fax:    404-651-1389
============================================

---

From: Sam Steingold <[email-masked]>
Date: 15 Aug 2000 13:41:40 -0400

> * In message <[email-masked]>
> * On the subject of "[clisp-list] clisp startup problem on Win98"
> * Sent on Tue, 15 Aug 2000 13:18:31 -0400
> * Honorable Mark Shure <[email-masked]> writes:
>
> I just installed the clisp-2000-03-06 win32 binary on my home Win98
> system. When I start up the program (in the c:\clisp directory) by
> typing "c:\clisp\lisp.exe -M lispinit.mem", I get the usual startup
> banner, a blank line and then the following message:
> 
> [pathname.d:6727]
> *** - Win32 error 2 (ERROR_FILE_NOT_FOUND): The system cannot find the
> file specified.
> 1. Break [1]>
> 
> version had any problems running on my office WinNT system. Can
> someone suggest what is going on here?

I do not have this problem on NT either.

You might want to try specifying the full path:

c:/gnu/clisp/lisp.exe -M C:/gnu/clisp/lispinit.mem

(try both backward and forward slashes...)

-- 
Sam Steingold (http://www.podval.org/~sds)
Micros**t is not the answer.  Micros**t is a question, and the answer is Linux,
(http://www.linux.org) the choice of the GNU (http://www.gnu.org) generation.
Just because you're paranoid doesn't mean they AREN'T after you.