Subject: [clisp-list] documentation on socket calls

From: Adam Guyot <[email-masked]>
Date: Tue, 8 May 2001 17:16:21 -0400

All,
this is a pretty general question but I haven't seem to have found any documentation on it anywhere.
How do I find out the arguments to all the socket-* calls?
I know there are lots of online docs on regular calls but I havent found
any for the sockets.
Thanks in advance,

--adam

---

From: Sam Steingold <[email-masked]>
Date: 08 May 2001 17:26:19 -0400

> * In message <[email-masked]>
> * On the subject of "[clisp-list] documentation on socket calls"
> * Sent on Tue, 8 May 2001 17:16:21 -0400
> * Honorable Adam Guyot <[email-masked]> writes:
>

http://clisp.sourceforge.net/impnotes.html#socket

bookmark this page!

-- 
Sam Steingold (http://www.podval.org/~sds)
Support Israel's right to defend herself! <http://www.i-charity.com/go/israel>
Read what the Arab leaders say to their people on <http://www.memri.org/>
Cannot handle the fatal error due to a fatal error in the fatal error handler.

---

From: Adam Guyot <[email-masked]>
Date: Tue, 8 May 2001 17:36:41 -0400

Thanks,
I knew I must have overlooked something ;-).

--adam

On Tue, May 08, 2001 at 05:26:19PM -0400, Sam Steingold wrote:
> _______________________________________________
> clisp-list mailing list
> [email-masked]
> http://lists.sourceforge.net/lists/listinfo/clisp-list