Subject: [clisp-list] Cannot run clisp program, says Not enough memory"

From: Bruno Haible <[email-masked]>
Date: Mon, 13 Mar 2000 14:20:07 +0100 (MET)

Mail forwarded from "Henry" <[email-masked]>. Can someone please help him?

------- start of forwarded message (RFC 934 encapsulation) -------
Message-ID: <000501bf8ced$14b1d600$4f593bcb@yota>
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Type: text/plain;
	charset="iso-8859-1"
From: "Henry" <[email-masked]>
To: <[email-masked]>
Subject: Cannot run clisp program, says Not enough memory"
Date: Mon, 13 Mar 2000 21:07:24 +0800

Hi Bruno, I've installed Clisp on my Win98 system. When I tried to execute
it, it says
    "Cannot reserve address range 0x1A5C0000-0x6697FFFF . GetLastEr
    _NOT_ENOUGH_MEMORY): Not enough storage is available to proces
    C:\PROGRA~1\CLISPP~1\LISP.EXE: Not enough memory for Lisp."

I've 128mb of RAM on my system.
Can you plesae help me out??

Thanks in advance.

- -HY

------- end -------

---

From: Sam Steingold <[email-masked]>
Date: 13 Mar 2000 10:02:55 -0500

>>>> In message <[email-masked]>
>>>> On the subject of "[clisp-list] Cannot run clisp program, says Not enough memory""
>>>> Sent on Mon Mar 13 08:26:52 EST 2000
>>>> Honorable Bruno Haible <[email-masked]> writes:

1. what version of CLISP are you using?

2. what is the command line you use to run clisp?

3. did you try the -M option?

4. do you subscribe to clisp-list?

-- 
Sam Steingold (http://www.podval.org/~sds)
Micros**t is not the answer.  Micros**t is a question, and the answer is Linux,
(http://www.linux.org) the choice of the GNU (http://www.gnu.org) generation.
Daddy, why doesn't this magnet pick up this floppy disk?