Subject: [clisp-list] problem running 2.32 windows distribution

From: [email-masked] (Don Cohen)
Date: Sun Feb 29 20:20:07 2004

I get an error window saying (not promising the right case...
 The lisp.exe file is linked to missing export kernel32.dll...
 Anyone know what I should do about it?

---

From: Sam Steingold <[email-masked]>
Date: Sun Feb 29 20:43:01 2004

> * Don Cohen <[email-masked]> [2004-02-29 20:05:02 -0800]:
>

upgrade to w2k or stick with the base linking set.

Arseny is working on this - at least he volunteered.

-- 
Sam Steingold (http://www.podval.org/~sds) running w2k
<http://www.camera.org> <http://www.iris.org.il> <http://www.memri.org/>
<http://www.mideasttruth.com/> <http://www.honestreporting.com>
I don't like cats! -- Come on, you just don't know how to cook them!

---

From: Arseny Slobodjuk <[email-masked]>
Date: Sun Feb 29 20:45:01 2004

DC>  I get an error window saying (not promising the right case...
DC>  The lisp.exe file is linked to missing export kernel32.dll...
DC>  Anyone know what I should do about it?

Move to linux ?
Or use the 'base' version.
Well, syscalls module is statically linked to CreateHardlinkA,
so there's no means to run it on win95/98/nt4(/me?). Syscalls module
is the part of full version.

-- 
Best regards,
 Arseny                            mailto:[email-masked]

---

From: [email-masked] (Don Cohen)
Date: Sun Feb 29 20:58:02 2004

> upgrade to w2k or stick with the base linking set.
Ah, is that all.  I had the impression there was no longer any
difference between base and full.  Since I'm evidently wrong, what is
the difference?

Hmm, when I run base and try to load install.lisp I get the
error that there is no ldap package.

 > Move to linux ?
This is so someone else can run my programs.

 > is the part of full version.
Yes, this was on ME.