Subject: [clisp-list] clisp on Mac OS 9.04

From: Rainer Boesch <[email-masked]>
Date: Sat Jan 26 07:15:06 2002

rainer writes:
>>then I tried
>>clisp-2.27-PowerMacintosh-power
>>but have no idea how to make this run??

Sam Steingold asks:
>what exactly is your problem?

rainer writes:
thank you for your hint:
my problem is, that I run System 9.04 on Mac and that I can not run mac os X
because of some of the music-programs.

So, is there a version of
clisp-2.27-PowerMacintosh-power
for system 9?

thank you
rainer

---

From: Sam Steingold <[email-masked]>
Date: Sat Jan 26 09:05:06 2002

> * In message <[email-masked]>
> * On the subject of "[clisp-list] clisp on Mac OS 9.04"
> * Sent on Sat, 26 Jan 2002 16:07:23 +0100
> * Honorable Rainer Boesch <[email-masked]> writes:
>
> rainer writes:
> >>then I tried

I am afraid I will have to disappoint you: I really doubt that CLISP
can be compiled under MacOS/9.

You can certainly try to port CLISP to MacOS/9, but I think the
cost-effective solution would be to upgrade to MacOS/X. 

[use "follow-up", not "reply", so that you message goes to the list!]

-- 
Sam Steingold (http://www.podval.org/~sds)
Keep Jerusalem united! <http://www.onejerusalem.org/Petition.asp>
Read, think and remember! <http://www.iris.org.il> <http://www.memri.org/>
will write code that writes code that writes code for food