Subject: [clisp-list] Series?

From: "Dave Richards" <[email-masked]>
Date: Mon Nov 19 21:51:03 2001

I just replaced my CLtL1 with CLtL2 (yeah, probably the last guy on the
block to do so).  What is the status of series in CLISP?  I was reading
Appendix A and thought it'd be fun to play with them.

	Thanks!

	Dave

---

From: Raymond Toy <[email-masked]>
Date: Tue Nov 20 06:12:02 2001

>>>>> "Dave" == Dave Richards <[email-masked]> writes:

    Dave> I just replaced my CLtL1 with CLtL2 (yeah, probably the last guy on the
    Dave> block to do so).  What is the status of series in CLISP?  I was reading
    Dave> Appendix A and thought it'd be fun to play with them.

See series.sourceforge.net.  It should work just fine.

Ray