Subject: [clisp-list] pcre & clisp

From: Miles Egan <[email-masked]>
Date: Fri, 25 May 2001 09:29:23 -0700

Would anyone use CLISP -> pcre (perl-compatibility regexp library) ?  It's
faster and more full-featured than the gnu regexp stuff.

-- 
miles

---

From: Reini Urban <[email-masked]>
Date: Fri, 25 May 2001 19:08:59 +0200 (CEST)

> faster and more full-featured than the gnu regexp stuff.

sure. do you have a binding ready?

---

From: Miles Egan <[email-masked]>
Date: Fri, 25 May 2001 10:13:04 -0700

> sure. do you have a binding ready?

Nope, but I was thinking of starting on one.  I'm trying to learn the FFI and
pcre doesn't seem too hairy.  I'll take a whack at it.

-- 
miles