Subject: [clisp-list] Can I ask??plz

From: "lovely Kitten" <[email-masked]>
Date: Sat Mar 2 07:23:15 2002

Hi,
Can I ask you please??
1-link for free Clisp download.
2-link for good site about Clisp syntax.
3-Is there a big difference between Lisp and Clisp syntax??

Thank you,
Lovely Kitten Sara

_________________________________________________________________
MSN Photos is the easiest way to share and print your photos: 
http://photos.msn.com/support/worldwide.aspx

---

From: Sam Steingold <[email-masked]>
Date: Sat Mar 2 12:51:49 2002

> * In message <[email-masked]>
> * On the subject of "[clisp-list] Can I ask??plz"
> * Sent on Sat, 02 Mar 2002 15:22:36 +0000
> * Honorable "lovely Kitten" <[email-masked]> writes:
>

<http://clisp.cons.org>
<http://www.clisp.org>

> 3-Is there a big difference between Lisp and Clisp syntax??

CLISP is an implementation of ANSI Common Lisp (ANSI CL for short).
See <http://www.lisp.org/HyperSpec/FrontMatter/> for the CLHS (the
on-line non-authoritative version of the standard).

Get Paul Graham's "ANSI Common Lisp" book.

-- 
Sam Steingold (http://www.podval.org/~sds) running RedHat7.2 GNU/Linux
Keep Jerusalem united! <http://www.onejerusalem.org/Petition.asp>
Read, think and remember! <http://www.iris.org.il> <http://www.memri.org/>
OK, so you're a Ph.D.  Just don't touch anything.

---

From: Klaus Momberger <[email-masked]>
Date: Sat Mar 2 13:12:02 2002

--- Sam Steingold <[email-masked]> wrote:
> > * In message
> <[email-masked]>
I found "Object Oriented Common Lisp" by Stephen Slade
more useful as a tutorial. Sam, is there anything 
terribly wrong with it ? 

-Klaus.

__________________________________________________
Do You Yahoo!?
Yahoo! Sports - sign up for Fantasy Baseball
http://sports.yahoo.com

---

From: Sam Steingold <[email-masked]>
Date: Sat Mar 2 14:25:12 2002

> * In message <[email-masked]>
> * On the subject of "Re: [clisp-list] Can I ask??plz"
> * Sent on Sat, 2 Mar 2002 13:11:05 -0800 (PST)
> * Honorable Klaus Momberger <[email-masked]> writes:
>
> I found "Object Oriented Common Lisp" by Stephen Slade more useful as
> a tutorial. Sam, is there anything terribly wrong with it ?

I have never seen the book.
I have never heard anything bad about it.

-- 
Sam Steingold (http://www.podval.org/~sds) running RedHat7.2 GNU/Linux
Keep Jerusalem united! <http://www.onejerusalem.org/Petition.asp>
Read, think and remember! <http://www.iris.org.il> <http://www.memri.org/>
Never underestimate the power of stupid people in large groups.

---

From: Reini Urban <[email-masked]>
Date: Sun Mar 3 12:14:44 2002

> more useful as a tutorial. Sam, is there anything

nothing wrong with it. just that I don't like it that much and 
that most others are much better.
Slade is fine for starting a real-world CLOS project, 
but Keene and Kiczales are much better.
-- 
Reini Urban
http://xarch.tu-graz.ac.at/home/rurban/

---

From: Klaus Momberger <[email-masked]>
Date: Sun Mar 3 12:30:03 2002

Hello,

I justed wanted to "advertise" this book as a good
introductory tutorial, I think it is a pity that
hardly anybody knows about it. I agree that it is 
not a CLOS book, the title is misleading.

-Klaus

--- Reini Urban <[email-masked]> wrote:
> _______________________________________________
> clisp-list mailing list
> [email-masked]
>
https://lists.sourceforge.net/lists/listinfo/clisp-list