Subject: [clisp-list] Image libraries and dynamic foriegn functions

From: Scott Williams <[email-masked]>
Date: Tue Apr 16 18:31:02 2002

In light of the new dynamically loadable foreign function interface, is it
still best to make an interface to ImageMagick a standard module (like regexp)
that is part of a memory image?

-Scott

-- 
GMX - Die Kommunikationsplattform im Internet.
http://www.gmx.net

---

From: Sam Steingold <[email-masked]>
Date: Wed Apr 17 09:38:02 2002

> * In message <[email-masked]>
> * On the subject of "[clisp-list] Image libraries and dynamic foriegn functions"
> * Sent on Wed, 17 Apr 2002 03:29:57 +0200 (MEST)
> * Honorable Scott Williams <[email-masked]> writes:
>
> In light of the new dynamically loadable foreign function interface,
> is it still best to make an interface to ImageMagick a standard module
> (like regexp) that is part of a memory image?

don't wait for the new code to be put in.
just go the standard module way.
it will be very easy to convert to the DLL FFI (when/if it arrives)

-- 
Sam Steingold (http://www.podval.org/~sds) running RedHat7.2 GNU/Linux
Read, think and remember! <http://www.iris.org.il> <http://www.memri.org/>
<http://www.palestine-central.com/> <http://www.mideasttruth.com/>
.sigs are like your face - rarely seen by you and uglier than you think