Subject: [clisp-list] iconv

From: Will Newton <[email-masked]>
Date: Tue Mar 26 19:07:16 2002

Is it still necessary for clisp to ship with it's own iconv lib?

---

From: Sam Steingold <[email-masked]>
Date: Wed Mar 27 07:00:23 2002

> * In message <[email-masked]>
> * On the subject of "[clisp-list] iconv"
> * Sent on Wed, 27 Mar 2002 03:08:08 +0000
> * Honorable Will Newton <[email-masked]> writes:
>

this is a very involved issue actually.
on a glibc2.2 system, definitely _no_.
on most other systems, probably yes.
Unfortunately, IIUC, one cannot check whether the libc iconv is usable
using autoconf, but only whether it is present.

Bruno promised to address this issue a year ago, but he is still busy
with other things.

-- 
Sam Steingold (http://www.podval.org/~sds) running RedHat7.2 GNU/Linux
Keep Jerusalem united! <http://www.onejerusalem.org/Petition.asp>
Read, think and remember! <http://www.iris.org.il> <http://www.memri.org/>
I don't have an attitude problem. You have a perception problem.