Subject: [clisp-list] Clisp on Solaris

From: Jeffrey Katcher <[email-masked]>
Date: Wed Sep 18 15:55:01 2002

My build (Solaris 2.8/GCC 3.1.1) terminates with a seg
fault when the lisp image is fired up for the 1st
time.  Until then, it built clean.

I do have readline and libsigsegv installed (and I
think iconv as well).  

Another data point: Trying GCC 2.95 which worked for
Clisp 2.29, fails in stream.c complaining about
readline crap.  I'm trying a non-readline 2.95 build
now, but my system isn't very fast.

Jeff Katcher

P.S. a FreeBSD 4.7/i386 build worked perfectly (using gcc2.95)

__________________________________________________
Do you Yahoo!?
Yahoo! News - Today's headlines
http://news.yahoo.com

---

From: Will Newton <[email-masked]>
Date: Wed Sep 18 16:22:02 2002

> time.  Until then, it built clean.

Did you try the patch I posted earlier?