Subject: [clisp-list] Number of c functions in a external module

From: Dan Stanger <[email-masked]>
Date: Sun May 19 21:18:01 2002

Is there some sort of hard limit (around 370 or so) functions in a c
module?
lisp.run is getting a signal 11, access violation when it tries to dump
lispinit.mem
after it loads my module.  The access violation occurs in package.d,
when I add 1 more
function, and disappears when I comment it out.  Does this sound
familiar to anyone?
Thanks,
Dan Stanger

---

From: Dan Stanger <[email-masked]>
Date: Tue May 21 07:27:03 2002

The problem went away after I did a make clean3, and rebuilt.
Thanks to all that responded.
I put a new copy of my gdi code on my web site, as
www.diac.com/~dxs/gdi.tar.gz
Dan Stanger
Dan Stanger wrote:

> _______________________________________________________________
> Hundreds of nodes, one monster rendering program.
> Now that's a super model! Visit http://clustering.foundries.sf.net/
>
> _______________________________________________
> clisp-list mailing list
> [email-masked]
> https://lists.sourceforge.net/lists/listinfo/clisp-list