Subject: [clisp-list] Installing Lisa for Clisp on WindowsXP: MK package

From: "Hoehle, Joerg-Cyril" <[email-masked]>
Date: Mon Sep 29 00:42:06 2003

>    I am trying to install Lisa 2.04 ( http://lisa.sf.net )
>    and got an error: there is no package with name "MK"

Probably Mark Kantrowitz' MK-DEFSYSTEM package.
It provides the defsystem macro, and load-system etc. functions.

You can try to locate one version, or load Lisa's files by hand.

I thought that these days people rather preferred the ASDF defsystem utility.

Regards,
	Jorg Hohle.

---

From: "PhiHo Hoang" <[email-masked]>
Date: Mon Sep 29 18:29:02 2003

Hi,

> You can try to locate one version, or load Lisa's files by hand.

	How can I load Lisa files by hand.

	Thanks for your help.

	PhiHo.

> -----Original Message-----
> From: Hoehle, Joerg-Cyril [mailto:[email-masked]] 
> Sent: Monday, September 29, 2003 3:40 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [clisp-list] Installing Lisa for Clisp on WindowsXP: 
> MK package
> 
>