Subject: [clisp-list] More Array Help

From: "Justice, Randy -CONT" <[email-masked]>
Date: Wed, 7 Feb 2001 10:08:12 -0600

I have two arrays...

cellminarray
#2A((0 0 0 0) (0 0 0 0) (0 0 0 0) (0 0 0 0))

and 

cellmaxarray
#2A((0 0 0 0) (0 0 0 0) (0 0 0 0) (0 0 0 0))

I want to compare the two arrays
(equal cellminarray cellmaxarray)
Nil is returned...

Is there a simple method to test two arrays..

Thanks again...
Randy Justice

---

From: Sam Steingold <[email-masked]>
Date: 07 Feb 2001 12:23:18 -0500

> * In message <[email-masked]>
> * On the subject of "[clisp-list] More Array Help"
> * Sent on Wed, 7 Feb 2001 10:08:12 -0600
> * Honorable "Justice, Randy -CONT" <[email-masked]> writes:
>

use `equalp' and please read CLHS!
http://www.lisp.org/HyperSpec/Body/fun_equalp.html

general CL question should go to news:comp.lang.lisp - you will get much
more verbose answers.

-- 
Sam Steingold (http://www.podval.org/~sds)
Support Israel's right to defend herself! <http://www.i-charity.com/go/israel>
Read what the Arab leaders say to their people on <http://www.memri.org/>
When C++ is your hammer, everything looks like a thumb.