Subject: [clisp-list] ODBC or Oracle support

From: "Erik Arneson" <[email-masked]>
Date: Tue, 20 Mar 2001 10:10:21 -0800

Howdy folks,

I've used Eric Marsden's PostgreSQL Lisp package before and liked it
quite a bit.  However, we use Oracle here at work, and I'd like to be
able to access the database from CLISP.

Are there any Oracle or ODBC packages out there for CLISP?

-- 
# Erik Arneson <[email-masked]>   Web Engineer #
#  Mobile: 541.840.3100           GPG Key ID: 1024D/43AD6AB8 #
#  Office: 541.774.5391    <http://www.musiciansfriend.com/> #

---

From: Marco Antoniotti <[email-masked]>
Date: Fri, 23 Mar 2001 09:26:10 -0500

> Content-Type: text/plain; charset=us-ascii
> From: "Erik Arneson" <[email-masked]>
> Sender: [email-masked]
> X-BeenThere: [email-masked]
> X-Mailman-Version: 2.0.3
> Precedence: bulk
> List-Help: <mailto:[email-masked]?subject=help>
> List-Post: <mailto:[email-masked]>
> List-Subscribe: <http://lists.sourceforge.net/lists/listinfo/clisp-list>,
> 	<mailto:[email-masked]?subject=subscribe>
> List-Id: CLISP user discussion <clisp-list.lists.sourceforge.net>
> List-Unsubscribe: <http://lists.sourceforge.net/lists/listinfo/clisp-list>,
> 	<mailto:[email-masked]?subject=unsubscribe>
> List-Archive: <http://lists.sourceforge.net/archives//clisp-list/>
> Date: Tue, 20 Mar 2001 10:10:21 -0800
> Content-Length: 609
> 
> Howdy folks,
> 

You could try UncommonSQL.  I don't have a URL at hand but Google
always helps.

Cheers

-- 
Marco Antoniotti ========================================================
NYU Courant Bioinformatics Group	tel. +1 - 212 - 998 3488
719 Broadway 12th Floor                 fax  +1 - 212 - 995 4122
New York, NY 10003, USA			http://bioinformatics.cat.nyu.edu
             Like DNA, such a language [Lisp] does not go out of style.
			      Paul Graham, ANSI Common Lisp