Subject: [clisp-list] build question

From: myriam <[email-masked]>
Date: Mon Jan 14 13:27:03 2002

Hi!

Building clisp on Solaris 8 does not run on Solaris 7 and craps out
with this error:

ld.so.1: lisp.run: fatal:
libnsl.so.1: version `SUNW_1.7' not found (required by file lisp.run)

Did I miss a configuration parameter?

TIA  

-- 

                                    myriam

---

From: Sam Steingold <[email-masked]>
Date: Mon Jan 14 13:49:05 2002

> * In message <[email-masked]>
> * On the subject of "[clisp-list] build question"
> * Sent on 14 Jan 2002 16:25:09 -0500
> * Honorable myriam <[email-masked]> writes:
>

why did you think this might work?

-- 
Sam Steingold (http://www.podval.org/~sds)
Keep Jerusalem united! <http://www.onejerusalem.org/Petition.asp>
Read, think and remember! <http://www.iris.org.il> <http://www.memri.org/>
Computers are like air conditioners: they don't work with open windows!

---

From: myriam <[email-masked]>
Date: Mon Jan 14 14:26:07 2002

> why did you think this might work?

You mean that executables on Solaris 8 are not backward compatible? 
Well, okay then. 

                                    myriam