Subject: [clisp-list] problem installing clisp

From: Low Kian Seong <[email-masked]>
Date: Sat Apr 12 03:13:07 2003

I am trying to write a script to install clisp on
sorcerer here is the build script : 

(
  ./configure --prefix=/usr                           

                           &&
  unset CHOST                                         

                           &&
  unset CFLAGS                                        

                           &&
  unset CXXFLAGS                                      

                           &&
  cd $SCRIPT_DIR/src                                  

                           &&
  ./makemake --with-dynamic-ffi --with-dynamic-modules
--with-export-syscalls --with-module=wildcard
--with-module=regexp --with-module=bindings/linuxlibc6
> Makefile                          &&
  make config.lisp
  prepare_install                                     

                           &&
  make

) > $C_FIFO 2>&1

I am using gcc-3.2.2 and glibc 2.3.2 with a kernel of
2.4.20. 

It still fails. Attached with this email is the error.
Any help is appreciated. Thank you in advance. 

__________________________________________________
Do you Yahoo!?
Yahoo! Tax Center - File online, calculators, forms, and more
http://tax.yahoo.com

---

From: Sam Steingold <[email-masked]>
Date: Wed Apr 16 06:37:08 2003

> * In message <[email-masked]>
> * On the subject of "[clisp-list] problem installing clisp"
> * Sent on Sat, 12 Apr 2003 03:12:54 -0700 (PDT)
> * Honorable Low Kian Seong <[email-masked]> writes:
>
>   ./configure --prefix=/usr &&
>   unset CHOST &&
>   unset CFLAGS &&
>   unset CXXFLAGS &&
>   cd $SCRIPT_DIR/src &&
>   prepare_install &&

please try
$ ./configure --prefix=/usr --with-module=wildcard --with-export-syscalls --with-module=regexp --with-module=bindings/linuxlibc6

what is "prepare_install"?

-- 
Sam Steingold (http://www.podval.org/~sds) running RedHat8 GNU/Linux
<http://www.camera.org> <http://www.iris.org.il> <http://www.memri.org/>
<http://www.mideasttruth.com/> <http://www.palestine-central.com/links.html>
Ph.D. stands for "Phony Doctor"  - Isaak Asimov, Ph.D.