Subject: [clisp-list] html-doc-zip

From: lin8080 <[email-masked]>
Date: Fri Sep 21 18:40:03 2001

hallo

in:
Documentation about Common Lisp (resource.htm)
I found a link to: (CLtL2 in HTML [Mark Kantrowitz]) 
http://www.cs.cmu.edu/afs/cs.cmu.edu/project/ai-repository/ai/html/cltl/cltl2.html
links to (middle of page):
http://www-2.cs.cmu.edu/afs/cs.cmu.edu/project/ai-respository/ai/lang/lisp/doc/cltl/cltl_ht.tgz
where I download the htm-manual:
cltl_ht.tgz (1.716.285)
inside there is a:
cltl_ht.tar (15.09.06-04:19)
and winzip is not able to extrakt it.

I guess it is the "" at the beginn of the filename.tar that makes the
problem. 
how can I extract it ? (win98 system)

stefan

the cltl_scr.tar reports:
Trailing garbage in gzip file, decompression ended.

---

From: Reini Urban <[email-masked]>
Date: Sat Sep 22 03:09:02 2001

> how can I extract it ? (win98 system)

cs.cmu.edu/afs is known to notoriously sending wrong content-type headers.
please download it again with wget. 
maybe a download with internet explorer or other special download software
also works.
netscape downloads will never work.
-- 
Reini Urban
http://xarch.tu-graz.ac.at/home/rurban/