Subject: FW: [clisp-list] Problem compiling Clisp 2.28 on HP

From: Nuzzo Art-CINT116 <[email-masked]>
Date: Mon Apr 1 06:50:31 2002

>
> gcc -g -O2 -x none minitests.o -o minitests  ./.libs/libavcall.a
> ./minitests > minitests.out
> uniq -u < minitests.out > minitests.output.hppa2.0-hp-hpux10.20
> test '!' -s minitests.output.hppa2.0-hp-hpux10.20
> make: *** [check] Error 1

this should be fixed in the CVS.

Thanks for the information.

How do I apply the CVS? Which files do I need to fix this? 

If I try to show files with a certain tag I get this error:

Python Exception Occurred

Traceback (innermost last):
  File "/usr/local/viewcvs-0.8/lib/viewcvs.py", line 2599, in run_cgi
    main()
  File "/usr/local/viewcvs-0.8/lib/viewcvs.py", line 2554, in main
    view_directory(request)
  File "/usr/local/viewcvs-0.8/lib/viewcvs.py", line 1118, in view_directory
    fileinfo, alltags = get_logs(full_name, rcs_files, view_tag)
  File "/usr/local/viewcvs-0.8/lib/viewcvs.py", line 1074, in get_logs
    raise 'error during rlog: '+hex(status)
error during rlog: 0x100

Thanks,

Art Nuzzo

[email-masked]

---

From: Sam Steingold <[email-masked]>
Date: Mon Apr 1 07:42:36 2002

> * In message <[email-masked]>
> * On the subject of "FW: [clisp-list] Problem compiling Clisp 2.28 on HP"
> * Sent on Mon, 1 Apr 2002 08:49:03 -0600
> * Honorable Nuzzo Art-CINT116 <[email-masked]> writes:
>
> >

<http://sourceforge.net/cvs/?group_id=1355>

-- 
Sam Steingold (http://www.podval.org/~sds) running RedHat7.2 GNU/Linux
Keep Jerusalem united! <http://www.onejerusalem.org/Petition.asp>
Read, think and remember! <http://www.iris.org.il> <http://www.memri.org/>
We're too busy mopping the floor to turn off the faucet.