Subject: [clisp-list] punimax

From: er-chan <[email-masked]>
Date: 16 Aug 00 00:04:28 PDT

I would like to run Punimax(a version of Maxima computer
algebra system ported from gcl to clisp, as I understand).
What version of clisp ?  I am currently using RedHat 6.1
and am new to lisp. Any help is appreciated.

____________________________________________________________________
Get free email and a permanent address at http://www.netaddress.com/?N=1

---

From: Sam Steingold <[email-masked]>
Date: 16 Aug 2000 10:40:31 -0400

> * In message <[email-masked]>
> * On the subject of "[clisp-list] punimax"
> * Sent on 16 Aug 00 00:04:28 PDT
> * Honorable er-chan <[email-masked]> writes:
>

1. if you want to use Punimax, please visit
   http://www.can.nl/SystemsOverview/General/PUNIMAX.html
   (as per our homepage, http://clisp.cons.org --> resources)

2. if you would rather use the real thing (maxima), you should

   A. visit http://www.ma.utexas.edu/users/wfs/maxima.html
      and get the current CVS version of maxima

   B. apply the appended patch (BEWARE: work in progress!)

   C. get the latest version of CLISP (http://clisp.cons.org)

   D. follow the instructions in maxima/README

-- 
Sam Steingold (http://www.podval.org/~sds)
Micros**t is not the answer.  Micros**t is a question, and the answer is Linux,
(http://www.linux.org) the choice of the GNU (http://www.gnu.org) generation.
Bus error -- driver executed.