Subject: [clisp-list] CLisp Graphics?

From: Randy Latimer <[email-masked]>
Date: Thu Oct 4 12:13:18 2001

I teach computer science using CLisp on a linux system.  Is there a
graphics package out there that I can use with CLisp?
Thanks, Randy Latimer,  [email-masked]

---

From: Sam Steingold <[email-masked]>
Date: Thu Oct 4 13:16:02 2001

> * In message <[email-masked]>
> * On the subject of "[clisp-list] CLisp Graphics?"
> * Sent on Thu, 4 Oct 2001 15:12:34 -0400 (EDT)
> * Honorable Randy Latimer <[email-masked]> writes:
>

your options are many (see http://clisp.cons.org/resources.html):
 SLIK, Garnet, with-wish, GTK...
CLISP comes with CLX, so you can use it as well as anything which runs
 on it (CLIO? CLUE?)

you can also use your browser as the GUI (see CLISP inspect).

-- 
Sam Steingold (http://www.podval.org/~sds)
Support Israel's right to defend herself! <http://www.i-charity.com/go/israel>
Read what the Arab leaders say to their people on <http://www.memri.org/>
There is an exception to every rule, including this one.