Subject: [clisp-list] compile-file error

From: Huaiyan Gao <[email-masked]>
Date: Tue Aug 27 08:30:04 2002

Hi,

When I use compile-file function to compile my lisp file, the following error is raised. Who knows how to solve this problem?

error:

[pathname.d:7947]

*** win32 error 5 (error-access-denied): Access is denied.

1. Break [2]>

---------------------------------
Get a bigger mailbox -- choose a size that fits your needs.

http://uk.docs.yahoo.com/mail_storage.html

---

From: Sam Steingold <[email-masked]>
Date: Tue Aug 27 09:15:07 2002

> * In message <[email-masked]>
> * On the subject of "[clisp-list] compile-file error"
> * Sent on Tue, 27 Aug 2002 16:29:21 +0100 (BST)
> * Honorable Huaiyan Gao <[email-masked]> writes:
>
> When I use compile-file function to compile my lisp file, the
> following error is raised. Who knows how to solve this problem?
> 
> error:
> 
> [pathname.d:7947]
> 

you do not have OS permission to read or write a file.

try "help" to learn how you can find out which file is at fault.

-- 
Sam Steingold (http://www.podval.org/~sds) running RedHat7.3 GNU/Linux
<http://www.camera.org> <http://www.iris.org.il> <http://www.memri.org/>
<http://www.mideasttruth.com/> <http://www.palestine-central.com/links.html>
Between grand theft and a legal fee, there only stands a law degree.