Subject: [clisp-list] is regexp included in CLISP 2.29 binary for ms-windows (native, n ot cygwin)?

From: "Hoehle, Joerg-Cyril" <[email-masked]>
Date: Thu Aug 1 00:41:02 2002

Hi,

does the MS-win32 binary for 2.29 found on sourceforge/FILES include the regexp module?

I never got an e-mail response for my query to the gnu/regexp people about whether they want to include the alloca patch for MS-VisualC in their sources.

Regards,
	Jörg Höhle.

---

From: Arseny Slobodjuck <[email-masked]>
Date: Thu Aug 1 01:41:04 2002

Hi,

Thursday, August 01, 2002, 5:40:03 PM, you wrote:

Joerg-Cyril> does the MS-win32 binary for 2.29 found on
Joerg-Cyril> sourceforge/FILES include the regexp module?
I think it doesn't (if it's mine). I never worked with
clisp modules in its native enviroinment (UNIX), so
was unable to produce such distribution. You mentioned
your article about clisp modules, is it ready ?

-- 
Best regards,
 Arseny