Subject: [clisp-list] hello,i need your help

From: [email-masked]
Date: Sun Oct 14 19:31:02 2001

Respected Sir,

I have downloaded a copy of CLISP from the site gnu.org. It gives me errors while starting 

1) no initialisation file specifiled

2)no installation directory specified

also I am not able to use defun macro. The readme file is not in English so it is not possible to read it.

kindly clarify my queries at the earliest.

Thanking You,

Smita Arora
([email-masked])

---

From: Neil Zanella <[email-masked]>
Date: Sun Oct 14 19:47:02 2001

What operating system are you on? On Linux the CLISP installation was
fairly straightforward. All I had to do after downloading the clisp
source tarball was login as root, unpack it, and run the following
commands:

./configure with-gcc-wall
cd with-gcc-wall
./makemake > Makefile
make config.lisp
make
make test
make testsuite
make install

This was on Red Hat 7.1.

Bye,

Neil