Subject: [clisp-list] looking for DON COHEN

From: Dave Morse <[email-masked]>
Date: Thu, 9 Aug 2001 12:50:05 -0700

Sorry for being flagrantly Off Topic, but I'm looking for Don Cohen of Los
Angeles and my old email for him has gone stale.  

Don,
I'm pretty sure you're on this list -- so please email me!

--Dave

---

From: Dave Morse <[email-masked]>
Date: Thu, 9 Aug 2001 13:39:33 -0700

Don,
I got your reply but any message I send back to that address gets bounced
back to me.