Subject: [clisp-list] What are those packes in the FTP GNU repository?

From: Henry Lenzi <[email-masked]>
Date: Wed Mar 10 21:46:25 2004

Hello -- 
 
 I just stumbled upon a good quantity of packages for CLISP that didn't seem 
to be documented in the CLISP site. 
 
ftp://ftp.gnu.org/pub/gnu/clisp/packages 
 
 Are they maintained, usable, or very old? 
 Why weren't they mentioned in the CLISP site? If they're used, shouldn't they 
have been mentioned? 
 
 Thanks. 
 
 Henry

---

From: Sam Steingold <[email-masked]>
Date: Thu Mar 11 06:32:16 2004

> * Henry Lenzi <[email-masked]> [2004-03-11 05:23:00 +0000]:
>
>  I just stumbled upon a good quantity of packages for CLISP that
> didn't seem to be documented in the CLISP site.

mentioned here
<http://clisp.cons.org/resources.html>

>  Are they maintained, usable, or very old? 

which specific package are you talking about?

-- 
Sam Steingold (http://www.podval.org/~sds) running w2k
<http://www.camera.org> <http://www.iris.org.il> <http://www.memri.org/>
<http://www.mideasttruth.com/> <http://www.honestreporting.com>
Do not worry about which side your bread is buttered on: you eat BOTH sides.

---

From: Henry Lenzi <[email-masked]>
Date: Fri Mar 12 07:50:03 2004

> which specific package are you talking about?
Hi Sam --

 Well, to be (un)specific, I'd be happy to start with any graphics toolkit.

 TIA,

 Henry

---

From: Sam Steingold <[email-masked]>
Date: Fri Mar 12 08:07:06 2004

>  Well, to be (un)specific, I'd be happy to start with any graphics toolkit.

build CLISP --with-module=clx/new-clx and use garnet (see garnet link on
the clisp resource page)

-- 
Sam Steingold (http://www.podval.org/~sds) running w2k
<http://www.camera.org> <http://www.iris.org.il> <http://www.memri.org/>
<http://www.mideasttruth.com/> <http://www.honestreporting.com>
Sinners can repent, but stupid is forever.