Subject: [clisp-list] clx

From: zera holladay <[email-masked]>
Date: Mon Dec 1 05:21:03 2003

I have been trying to build clx without any luck. 
Does anyone know where if it is possible to get clx
and a makefile for clisp?  I spent a good number of
hours trying to fix an older version -- reading over
macros for systems and things that I've never heard
of, like Genera.  In a couple of weeks I'll have some
time so I am willing to contribute any work that needs
to be done to this project or any others.

Thanks Zera Holladay

__________________________________
Do you Yahoo!?
Free Pop-Up Blocker - Get it now
http://companion.yahoo.com/

---

From: Sam Steingold <[email-masked]>
Date: Mon Dec 1 06:33:13 2003

> * zera holladay <[email-masked]> [2003-12-01 05:20:27 -0800]:
>

CLISP comes with 2 implementations of CLX.
try
$ ./configure --with-module=clx/new-clx --build build-new-clx
$ ./build-new-clx/clisp -K full
or
$ ./configure --with-module=clx/mit-clx --build build-mit-clx
$ ./build-mit-clx/clisp -K full

-- 
Sam Steingold (http://www.podval.org/~sds) running w2k
<http://www.camera.org> <http://www.iris.org.il> <http://www.memri.org/>
<http://www.mideasttruth.com/> <http://www.honestreporting.com>
Are you smart enough to use Lisp?