Subject: [clisp-list] CLUE/CLIO for CLISP

From: Paolo Amoroso <[email-masked]>
Date: Sat Dec 14 05:19:02 2002

Someone recently asked about the state of CLUE/CLIO for CLISP. From the
latest CLOCC CVS commit logs, I have seen that Sam is working on the CLOCC
port of CLUE/CLIO.

Paolo
-- 
EncyCMUCLopedia * Extensive collection of CMU Common Lisp documentation
http://www.paoloamoroso.it/ency/README

---

From: Damond Walker <[email-masked]>
Date: Sat Dec 14 07:07:02 2002

Has anyone had any success getting with-wish to work under clisp and macosx?
It mostly works out of the box but there is slight problem with the
communications between wish and clisp.

Small transcript follows:

Handshaking ... ok.
Initializing ... done.
Listening:
WISH says: '
'Ooops! Strange message from wish: '
"
"'!
WISH says: '
Time
'
WISH says: '
0
'Ooops! Strange message from wish: '
"0
"'!
WISH says: '
'Ooops! Strange message from wish: '
"
"'!

Thank you.

Damond

---

From: Sam Steingold <[email-masked]>
Date: Sat Dec 14 07:18:01 2002

> * In message <2=[email-masked]>
> * On the subject of "[clisp-list] CLUE/CLIO for CLISP"
> * Sent on Sat, 14 Dec 2002 14:14:28 +0100
> * Honorable Paolo Amoroso <[email-masked]> writes:
>
> Someone recently asked about the state of CLUE/CLIO for CLISP. From
> the latest CLOCC CVS commit logs, I have seen that Sam is working on
> the CLOCC port of CLUE/CLIO.

Indeed, CVS head CLISP with MIT-CLX compiles CLOCC CLUE/CLIO

I wonder whether this is important enough to be mentioned in the CLISP
NEWS file.

-- 
Sam Steingold (http://www.podval.org/~sds) running RedHat8 GNU/Linux
<http://www.camera.org> <http://www.iris.org.il> <http://www.memri.org/>
<http://www.mideasttruth.com/> <http://www.palestine-central.com/links.html>
cogito cogito ergo cogito sum

---

From: Paolo Amoroso <[email-masked]>
Date: Sat Dec 14 15:24:01 2002

> I wonder whether this is important enough to be mentioned in the CLISP

I think so.

Paolo