Subject: [clisp-list] MSVC makefiles (patch)

From: Indrayana Rustandi <[email-masked]>
Date: Sat Jan 5 12:32:02 2002

When trying to build CLisp 2.27 using nmake in
Win2KSP2, I encountered a problem that del could stop
the build prematurely if it tried to delete
non-existent files/directories. Prefixing the command
with '-' solves the problem. Attached is a patch that
modifies existing references to 'del' to '-del'.

Indra

__________________________________________________
Do You Yahoo!?
Send FREE video emails in Yahoo! Mail!
http://promo.yahoo.com/videomail/

---

From: Sam Steingold <[email-masked]>
Date: Sun Jan 6 12:32:02 2002

> * In message <[email-masked]>
> * On the subject of "[clisp-list] MSVC makefiles (patch)"
> * Sent on Sat, 5 Jan 2002 12:31:47 -0800 (PST)
> * Honorable Indrayana Rustandi <[email-masked]> writes:
>

thanks - I just applied a patch based on yours.

-- 
Sam Steingold (http://www.podval.org/~sds)
Keep Jerusalem united! <http://www.onejerusalem.org/Petition.asp>
Read, think and remember! <http://www.iris.org.il> <http://www.memri.org/>
Those who value Life above Freedom are destined to lose both.