Subject: [clisp-list] P4 and CLISP Installation...

From: "Justice, Randy -CONT(DYN)" <[email-masked]>
Date: Thu, 5 Jul 2001 12:55:04 -0500

According to the installation instructions
Installation:
-------------

Change the strings in src/config.lisp, using a text editor.
Then start

         lisp.exe -M lispinit.mem

When I try to install on a Windows 2000 and P4 box, I get..

C:\temp\randy\clisp-2.26>lisp -M lispinist.mem
lisp: operating system error during load of initialisation file
`lispinist.mem'
 GetLastError() = 0x0 (ERROR_SUCCESS): The operation completed successfully.

I have installed CLISP in Windows 2000 and non P4 without problems...

Can someone provide insight?

Randy

---

From: "Justice, Randy -CONT(DYN)" <[email-masked]>
Date: Thu, 5 Jul 2001 13:58:16 -0500

Problem solved... it did not like the "."  in the directory path...
 
Randy

-----Original Message-----
From: Justice, Randy -CONT(DYN) [mailto:[email-masked]]
Sent: Thursday, July 05, 2001 12:55 PM
To: clisp-list
Subject: [clisp-list] P4 and CLISP Installation...

         lisp.exe -M lispinit.mem 

Randy