Subject: [clisp-list] on win2k cannot install binary

From: [email-masked]
Date: Wed Jan 9 15:07:06 2002

I downloaded tghe binary clisp-2.27 for win and ran the install.bat
   
lisp.exe -B . -M lispinit.mem -norc -C src/install.lisp

and got the error message
  [pathname.d:6610]
*** - Win32 error 2 <ERROR_FILE_NOT_FOUND: The system cannot
       find the file specified.

I have downloaded it several times with the same result.
I have put full pathnames for lisp, install, etc. but do not
need to since all is in the correct place. I do not know
what file it cannot find.
  Thanks,
     Gail

---

From: Sam Steingold <[email-masked]>
Date: Wed Jan 9 15:54:01 2002

> * In message <[email-masked]>
> * On the subject of "[clisp-list] on win2k cannot install binary"
> * Sent on Wed, 09 Jan 2002 18:05:09 -0500 (EST)
> * Honorable [email-masked] writes:
>

you are using the hard-coded desktop location which is correct for
winnt but wrong for w2k.
this was fixed on 2001-08-16.
please use the CVS (<http://clisp.cons.org>) to get the current version
of install.lisp and try again.

note that all install.lisp does is set add some registry settings.
that's all.
you do _NOT_ have to use it to have a working CLISP installation.

thanks.

-- 
Sam Steingold (http://www.podval.org/~sds)
Keep Jerusalem united! <http://www.onejerusalem.org/Petition.asp>
Read, think and remember! <http://www.iris.org.il> <http://www.memri.org/>
Booze is the answer. I can't remember the question.