Subject: [clisp-list] CLISP an German charcters

From: [email-masked]
Date: Tue Sep 10 08:40:38 2002

Hi,

I'm using the compiled binary clisp-2.29 on the windows
platform. I have a problem with german characters. I don't
know how to read a file with 'äöü...' and to show the characters
on the terminal. I try to start with a -L german. 
I don't understand the interaction between 'encodings'
and my problem. May be this is the solution.

best regards
jens himmelreich

---

From: Sam Steingold <[email-masked]>
Date: Tue Sep 10 10:01:04 2002

> * In message <A159B2B20DBCD211B722006008964A7501AB1D73@EXCH-SVR>
> * On the subject of "[clisp-list] CLISP an German charcters"
> * Sent on Tue, 10 Sep 2002 17:23:25 +0200
> * Honorable [email-masked] writes:
>
> I'm using the compiled binary clisp-2.29 on the windows platform. I
> have a problem with german characters. I don't know how to read a file
> with 'äöü...' and to show the characters on the terminal. I try to
> start with a -L german.  I don't understand the interaction between
> 'encodings' and my problem. May be this is the solution.

-L specifies the language CLISP uses to talk to you.
   <http://clisp.cons.org/clisp.html#opt-lang>

-E specifies the encoding (character set) it uses to print the
   messages. <http://clisp.cons.org/clisp.html#opt-enc>

what is your specific problem:
        what do you do?
        what do you see?
        what do you expect/want to see?
   
-- 
Sam Steingold (http://www.podval.org/~sds) running RedHat7.3 GNU/Linux
<http://www.camera.org> <http://www.iris.org.il> <http://www.memri.org/>
<http://www.mideasttruth.com/> <http://www.palestine-central.com/links.html>
PI seconds is a nanocentury