Subject: [clisp-list] trouble with [=>] readline

From: [email-masked] (Don Cohen)
Date: Wed Apr 30 23:46:06 2003

> From: Sam Steingold <[email-masked]>
 > Subject: [clisp-list] Re: trouble with clisp-2.30-i686-unknown-linux-2.4.18-10.tar.gz
 ...
 > are you sure that there is no rogue libreadline.so in an odd place?
Way to go - that seems to be the problem.
When I remove them (from /usr/lib - the new ones are in
/usr/local/lib) I can do the make but then when I try to run the
result I get a complaint about not finding readline.so
But building from the source seems to work better.

 > $ type libls
What's this?  For me the result is not found.

Anyhow, I now have a working version that's recent by my standards.

---

From: Sam Steingold <[email-masked]>
Date: Thu May 1 09:03:12 2003

> * In message <[email-masked]>
> * On the subject of "trouble with [=>] readline"
> * Sent on Wed, 30 Apr 2003 23:37:36 -0700
> * Honorable [email-masked] (Don Cohen) writes:
>

I think you need to re-configure.

> What's this?  For me the result is not found.

that's my private alias to find all libraries.

-- 
Sam Steingold (http://www.podval.org/~sds) running RedHat9 GNU/Linux
<http://www.camera.org> <http://www.iris.org.il> <http://www.memri.org/>
<http://www.mideasttruth.com/> <http://www.palestine-central.com/links.html>
There are 10 kinds of people: those who count in binary and those who do not.