Subject: [clisp-list] clx problem

From: Fabian Boucsein <[email-masked]>
Date: Tue Jun 29 01:39:01 2004

Hi,

i just used that configure option: --with-module=mit-clx
but get the error: module mit-clx not found. The mit-clx
is in an module subdirectory named clx. Maybe thats the
reason why. But how can i solve that problem? Is that the
wrong option i used?

Fabian

---

From: "John K. Hinsdale" <[email-masked]>
Date: Tue Jun 29 03:04:06 2004

> but get the error: module mit-clx not found. The mit-clx

i believe the arg to --with-module needs to be the name of the
directory relative to <dist>/modules ... so try:

	--with-module=clx/mit-clx

---
John Hinsdale, Alma Mater Software, Inc., Tarrytown, NY 10591-3710 USA
[email-masked] | http://www.alma.com/staff/hin | +1 914 631 4690