Subject: [clisp-list] clisp on Macintosh

From: [email-masked] (Rainer Boesch)
Date: Sat Jan 19 08:50:02 2002

hello!

I am a musician and write most of my compositions in Common Lisp on Macintosh.

I want to teach now some of the composition programming to my students and
would like to do this in a free Lisp which is the same on Mac an PC -

I downloaded
clisp-2.27.Windows
and even I am not used at all at Windows, could run CLisp without problems

then I tried
clisp-2.27-PowerMacintosh-power
but have no idea how to make this run??

any help possible?

1000 thanks

rainer

---

From: Sam Steingold <[email-masked]>
Date: Sat Jan 19 09:55:03 2002

> * In message <v01550100b86f514eaa1d@[164.138.51.102]>
> * On the subject of "[clisp-list] clisp on Macintosh"
> * Sent on Sat, 19 Jan 2002 17:42:26 +0100
> * Honorable [email-masked] (Rainer Boesch) writes:
>
> then I tried

the binary we distribute is for MacOS/X and was built by 
Josh Flowers <[email-masked]>.

you run it the same way you run other CLISP distributions:

lisp.run -M lispinit.mem -B .

or using a clisp batch or executable wrapper.

what exactly is your problem?

-- 
Sam Steingold (http://www.podval.org/~sds)
Keep Jerusalem united! <http://www.onejerusalem.org/Petition.asp>
Read, think and remember! <http://www.iris.org.il> <http://www.memri.org/>
Why do we want intelligent terminals when there are so many stupid users?