Subject: [clisp-list] question about CLISP

From: "Shang-Lin Chen" <[email-masked]>
Date: Sun, 1 Apr 2001 18:15:45 -0700

Does GNU CLISP run on OpenBSD systems?

---

From: Matt Curtin <[email-masked]>
Date: 02 Apr 2001 08:07:13 -0400

>>>>> "Shang-Lin" == Shang-Lin Chen <[email-masked]> writes:

  Shang-Lin> Does GNU CLISP run on OpenBSD systems?

It's available as a NetBSD package (but it doesn't run on my G3 PPC),
which probably means that you can get it to work without problems on
OpenBSD if your hardware is mainstream enough.  (I'd expect no
problems on i386 or sparc...)

-- 
Matt Curtin, Founder  Interhack Corporation  http://www.interhack.net/
"Building the Internet, Securely." research | development | consulting