Subject: [clisp-list] Cygwin nt 5 binary fails to build

From: "David E. Young" <[email-masked]>
Date: Wed Jul 31 18:42:02 2002

Greetings. Just downloaded the clisp 2.29 binary for cygwin and Windows NT.
I'm guessing this build is for Windows 2000 due to the "5.0" in the file
name, but I could be wrong (in which case I probably shouldn't be here).

In any event, per the README, from bash I type 'make' and receive this:

bash-2.05b$ make
gcc -O  base/modules.o base/lisp.a base/libsigsegv.a base/libintl.a
base/libiconv.a base/libreadline.a base/libavcall.a
base/libcallback.a -lncurses -lm -o base/lisp.run
base/libintl.a: file not recognized: File format not recognized
collect2: ld returned 1 exit status
make: *** [base/lisp.run] Error 1

Thought you folks would like to know...

Regards,
--
------------------------------------------
David E. Young
[email-masked]
http://lisa.sourceforge.net

"Those who expect to reap the blessings of liberty
 must undergo the fatigues of supporting it."
  -- Thomas Paine

"But all the world understands my language."
  -- Franz Joseph Haydn (1732-1809)

---

From: "Billinghurst, David (CRTS)" <[email-masked]>
Date: Wed Jul 31 18:52:01 2002

Same problem yesterday.  

Some of the .a files (including base/libavcall.a) are windows shortcuts, 
and not object libraries.

-----Original Message-----
From: David E. Young [mailto:[email-masked]]
Sent: Thursday, 1 August 2002 10:10 
To: [email-masked]
Subject: [clisp-list] Cygwin nt 5 binary fails to build

bash-2.05b$ make

Regards,

-------------------------------------------------------
This sf.net email is sponsored by: Dice - The leading online job board
for high-tech professionals. Search and apply for tech jobs today!
http://seeker.dice.com/seeker.epl?rel_code=31
_______________________________________________
clisp-list mailing list
[email-masked]
https://lists.sourceforge.net/lists/listinfo/clisp-list